5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

Ciscoのスレッド 0/3

1 : :04/09/13 21:01:30 ID:???
とりあえずたてますね
板の現状を考えると無用の長物かもしれませんが、、、

○関連スレ
↓アンチはこちら
アンチCisco スレッド
http://pc5.2ch.net/test/read.cgi/network/975162551/

↓基本的な質問はこちら
物凄い勢いで誰かが質問に答えるスレ Port 10
http://pc5.2ch.net/test/read.cgi/network/1086078630/

○Ciscoオフィシャル
USサイト
http://www.cisco.com/
Bug Tool Kit
http://www.cisco.com/cgi-bin/Support/Bugtool/home.pl
IOS Documentation
http://www.cisco.com/univercd/cc/td/doc/product/software/index.htm
Security Advisories
http://www.cisco.com/en/US/products/products_security_advisories_listing.html

JPサイト
http://www.cisco.com/jp/
TAC Japan
http://www.cisco.com/japanese/warp/customer/3/jp/service/tac/index.html
日本語マニュアル
http://www.cisco.com/japanese/warp/public/3/jp/service/manual_j/

2 :anonymous@ 203.141.130.13.user.ad.il24.net:04/09/13 23:05:06 ID:???
なんと言うか、すきま風がピューピュー吹いてますね・・・。

もう秋の気配なんですかね....

3 : :04/09/13 23:09:43 ID:???
前スレぐらい貼れや

Ciscoのスレッド 0/2
http://pc5.2ch.net/test/read.cgi/network/1059743465/

4 :あああ:04/09/14 08:24:12 ID:rtto+hX5
Catalyst2924でmac-address-table selfで見える
MACアドレスのエントリを全消しする方法ってある?

5 : :04/09/14 12:19:14 ID:???
>>4
アホなこと書くぐらいなら筐体でも交換してろ

6 :PIX:04/09/18 09:40:27 ID:???
mac-adressってマックっていうひき肉焼いてパンにはさんで食う
有名な店の住所のことですか?。


7 :anonymous@ 47.229.accsnet.ne.jp:04/09/18 11:28:49 ID:???
>>6
何バカいってんだ!
あれはミミズの肉だ!


8 : :04/09/19 18:13:17 ID:???
ねずみダヨー


9 :PIX:04/09/19 19:19:09 ID:???
わかった!!!
maca-dress
真っ赤なドレスだ!
俺は天才だ。

10 :あのにます:04/09/19 20:37:59 ID:???
Catalyst3750 2台をスタック接続し、Fa1/0/10とFa2/0/10でFECするとします。
チャネル確立後、スタックケーブル2本のうち1本を外すと、どうなるのでしょうか?

 1.一方へ縮退
 2.変化なし
 3.リンクダウン
 4.ぬるぽ
 5.その他


11 :anonymous@ pppc26.pas.jp.rim.or.jp:04/09/19 23:38:15 ID:???
>>10

7.ガッ


12 :_:04/09/20 00:00:29 ID:???
>>10
ガッ

といいたいところだが、答えは1だ。
EtherChannelをリンク傷害対策の1つとして使用する例もある。

13 :あのにます:04/09/20 00:46:01 ID:???
>>11,12

ありがとうございました。


14 :むひょ:04/09/20 00:51:15 ID:???
>>10
8. 「TCAM上のforwarding tableがわけの分からん方向を向いてみんなパニック」が正解

15 :PIX:04/09/20 01:45:33 ID:???
Caruionna2台をスタック接続し、Fa1/0/10とFa2/0/10でFucKするとします。
チXX勃起後、スタックチXX2本のうち1本を外すと、どうなるのでしょうか?

 1.一方へ中出し
 2.変化なし
 3.チンXダウン
 4.ぬるぽ
 5.ピュピュ


16 : :04/09/20 09:00:31 ID:???
最近はチャネルのことスタックっていうの?
じゃあ、スタックはなんて呼んでるの?


17 :_:04/09/20 10:06:22 ID:???
>>14
それはdesirableじゃなくてonにしたときに片方のFECの設定が
はずれたときだね。

18 :?:04/09/20 12:53:43 ID:???
BPDU乗ってる側が単方向リンクになって
ループであぼーんってことで終了にしませんか

>>16
俺も気になりますね、それ

19 :あのにます:04/09/20 15:46:11 ID:???
>>16,18
すみません、質問の書き方がよくなかったですね。
もう一度改めます...

Catalyst3750 4台を2台づつスタック接続し、スタックされたCat同士で、Fa1/0/10とFa2/0/10を
使ってFECするとします。
チャネル確立後、接続されているスタックケーブル4本(2台会わせた合計)のうち1本を外すと、
Cat間のFECはどうなるのでしょうか?

 1.一方へ縮退
 2.変化なし
 3.リンクダウン
 4.TCAM上のforwarding tableがわけの分からん方向を向いてみんなパニック
 5.ぬいちゃダメ
  6.るーぷ発生
  7.ぽーとダウン
 8.その他

20 : :04/09/20 19:21:27 ID:???
その質問は
スタックケーブルが1本抜けたら通信できなくなるんですか?
って聞いてるのと同義では?


21 :や○○た:04/09/20 21:30:34 ID:???
>>19
2であるべきでしょ。

やった上で結果が違うって事ならjapan-tacまでcase openヨロシク

22 :Anonymous@akishino.kunaicho.go.jp:04/09/23 10:51:41 ID:???
test

23 :PIX:04/09/26 22:59:35 ID:???
>>19
どっちを抜くかで決る。
真面目な話だ。

24 :IP電話ってわからん:04/09/28 11:34:35 ID:DUtpddPE
Ciscoのアナログ電話アダプタ ATA186-Uについて教えてください。
Version: v3.1.0を利用して、設定しているのですが
リングバックトーンが、日本の音でなくて、機械的で困ってます。
CiscoのHPで確認した値を設定しても、日本的な音にららないのですが、
経験された方は、かならずクリアされている設定ではないかと思います。
(客からのクレームがうるさい)
教えていただけませんでしょうか?

25 :anonymous@ p50-dn02higasiginz.tokyo.ocn.ne.jp:04/09/29 20:12:37 ID:2ttpi+OG
CiscoのRIP実装について教えて下さい
メトリック'16'(ポイズンリバース)を受信した場合
受けたCiscoのルーティングテーブルは対象ルートを
消去せずにホールドダウンとするのでしょうか?
ホールドダウンとした場合別ルータから新たなルートを
受信しても無視するのでしょうか?

26 : :04/09/29 21:18:55 ID:???
>>25
RIPでホールドダウンタイマが省略されることはあってはダメ

27 :PIX:04/10/05 00:45:06 ID:???
>>新たなルート
は無視されないよ。タイマがexpireした後で、ルーティングテーブル
にインストールするか決めるよ。

28 :anonymous@ p8253-ipad63marunouchi.tokyo.ocn.ne.jp:04/10/06 22:42:40 ID:???
誰か3550でブロードキャストストーム発生時に、
CatOSみたいにerrordisableにする方法しりませんか?

うちはチャネルの単方向リンクも想定障害に入れてるんで
ブロードキャストストーム時は勝手に止まってくれないとダメなんですよ

これじゃExtremeと変わんないよ


29 : :04/10/07 21:20:59 ID:qaHRE8uZ
>>28
storm-control は?
http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12120ea2/3550cr/cli2.htm#wp2422455

30 : :04/10/10 01:55:06 ID:???
>>19

こういう構成?

 |3750|fa1/0/10------------fa1/0/10|3750|
    |                         |
   |stack                      |stack
   |                         |

 |3750|fa2/0/10------------fa2/0/10|3750|


31 : :04/10/10 02:39:12 ID:???
>>30
スタックケーブルがもう1本ずつでは?

32 :30:04/10/10 12:31:09 ID:???

 
| 3750 |fa1/0/10------------fa1/0/10| 3750 |
  ||                         ||
  ×|stack                      ||stack
  ||                         ||

| 3750 |fa2/0/10------------fa2/0/10| 3750 |

って事です?
これなら、動作としてはなにも問題ないと思いますが、、、
(スタックケーブルがはずれたってのは問題ですが・・・・)

 
| 3750 |fa1/0/10------------fa1/0/10| 3750 |
  ||                         ||
  ××stack                      ||stack
  ||                         ||

| 3750 |fa2/0/10------------fa2/0/10| 3750 |

上記の時は、errdisableになったり。
EtherChannelで使っていた方のLinkのみの通信になったりします。



33 :anonymous@ ej58.ade3.point.ne.jp:04/10/17 14:11:32 ID:???
最終面接で落とされた

34 :anonymous:04/10/18 13:52:26 ID:mRdA0XqA
NAT環境下でのNTドメインへのログオン

 NAT環境下のPC(Win95)からルーターを介して、
 NT互換モードのWin2000Serverに対してドメインログオンの
 テストを行っております。(図1)
 しかし、通常のNATルーターでは正常にドメインログオンを行うことができません。
 原因として、NAT環境下でNBTを使用する場合、IPヘッダ部はNATで変換されるがNBTヘッダ部のIPアドレス
 が変換されずに残るので、名前解決ができずにドメインログオンが利用できなく
 なっていると考えられます。
 NAT機能を実現する製品でNBT部まで扱えるCisco PIX501であれば、変換が可能という情報を見て、
 テストを行っているのですが、肝心の設定を見つけることができません。
 どなたかご存知の方いらっしゃいましたら、ご教授頂けませんでしょうか?


35 :anonymous:04/10/18 13:53:56 ID:mRdA0XqA
(図1)

-----------------------
| Win2kサーバー(PDC)|
| (NT互換モード) |
-----------------------
|
-----------------------
| ルータ |
| |
-----------------------
|
|
-----------------------
| CiscoPIX 501 | 静的NAT(1対1)
| |
-----------------------
|
-----------------------
| Windows95 |
| |
-----------------------

36 :anonymous@ YahooBB218136100030.bbtec.net:04/10/24 11:42:05 ID:hluzPT3P
Cisco 1003 ってCCNAのための勉強に役に立ちますかね?


37 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/10/24 12:07:57 ID:???
>>36
今は実技もあるらしいからそれに慣れるって意味では
役に立つんじゃない?


38 :_:04/10/24 14:34:17 ID:???
Ciscoルータを日頃使うような職にいない奴が
CCNA取ることに何の意味があるのやらと、俺は思うのだがな。

39 :?:04/10/24 17:35:46 ID:???
日ごろ使う人はCCNAは別に要りませんよ

40 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/10/24 19:03:33 ID:???
>>39
転職の時とかに採用するほうにとっては目安になるかも知れん。
漏れは持ってないけどな。

41 :あのにます:04/10/24 19:53:31 ID:???
CCOのアカウントが必要なので、CCNAぐらいは認定された方がよい。



42 : :04/10/24 19:59:45 ID:???
経歴に見合わない資格は書かない方が良い
「キャリアのネットワークやってました、資格はCCNA持ってます」
なんて言ったらハア?で終わり

国家資格系はしょぼくても慣習的に書くのが普通だからいいけど、
CCNAだのSCSAだのMCPだのは経歴と不釣合いな場合は書かない方が良い

逆もしかりで、ろくな経歴なしにCCIEとか言うとキモがられる


43 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/10/24 21:32:06 ID:???
つか、実務無しでCCIEって取れるのか?
いや、理屈上は取れるんだろうけど・・・。

44 :_:04/10/24 23:54:15 ID:???
>>43
実務ないやつに半年間研修させて無理矢理CCIE取らしているのも
結構あるがな。どうしてもCCIEの頭数が必要な会社はそうしてる。

45 : :04/10/24 23:54:47 ID:???
いや、実務経験無しなんてその時点で門前払いだから

ショボイ経歴でCCIEとか持ってても引かれるだけだよって話


46 :anonymous@ YahooBB218121000089.bbtec.net:04/10/25 00:39:32 ID:CJ4j+afn
6500のバーチャルFWってどうよ?
情報希望

47 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/10/25 00:57:15 ID:???
CiscoのFW系の機能ってCPUプロセスを物凄く食うってイメージが・・。


48 : :04/10/25 01:22:59 ID:???
>>46
WS-FWMのこと?

49 :anonymous@ p2061-ipbf308hodogaya.kanagawa.ocn.ne.jp:04/10/26 23:35:18 ID:BPpU71hT
      冫─'  ~  ̄´^-、
     /          丶
    /             ノ、
   /  /ヽ丿彡彡彡彡彡ヽヽ
   |  丿           ミ
   | 彡 ____  ____  ミ/
   ゝ_//| o  |⌒| o  |ヽゞ
   |tゝ  \__/_  \__/ | |  
   ヽノ    /\_/\   |ノ  ____________________
    ゝ   /ヽ─-─-‐ヽ /  /
     /|ヽ   ヽ----'   / < おまいら!いい加減にしないとWindows売らんぞ!
    / |  \    ̄  /   \ ____________________
   / ヽ    ‐-


50 :modem:04/10/29 07:32:45 ID:eV6bEMe2
今speed streamっていうモデム使ってるんですけど、cisco 678と
どちらが速いですかね?スレ違いだったら誘導お願いします。

51 :anonymous@ adsl-69-227-136-138.dsl.renocs.nvbell.net:04/10/29 17:23:26 ID:5kB45Y13
cisco ryuoter のIOSのUPGRADEの際にイメージをどうやってゲットすれば
いいんですか?CISCOのサイトに登録しないといけないみたいなことが書いて
あったよう気がするんですが、具体的に教えてください、えらい人。

52 :sage:04/10/29 23:12:03 ID:???
パートナーかパートナーが売り出すアカウントかスマートネットを買わないとゲットできません

53 :anonymous@ adsl-69-227-136-138.dsl.renocs.nvbell.net:04/10/30 01:49:12 ID:9Xd65Q3I
>52
では、auctionで買う場合アカウントがあるかどうかを確認して買えばいいわけですね?


54 : :04/10/30 02:08:00 ID:???
>>53
全然違うけどそれでいいよ

55 :_:04/10/30 02:25:17 ID:???
>>53
オークションで買うルータには普通ついてない。
アップグレードするならン万円出してIOS買うのが一番手っ取り早い。

会社がCiscoのパートナー企業だったりすると
会社でIOSダウンロードできるCCOアカウント持っているかも。

56 : :04/10/31 04:25:14 ID:???
なるほど会社からコピってくればいいのか。


・・・・いいのか?

57 : :04/10/31 04:27:27 ID:???
現在CCNA取得、これからCCNP目指すため&自宅のデスクトップとノートを
ADSLにつなぐためにL3スイッチ(もしくはルータ)を買おうと思います。

現行機種の2950、2970や3550と同じコマンドで運用できる機種って無いでしょうか?
なんか昔のスイッチはコマンドがちょっと違うと聞いたんですが・・・。

58 :_:04/10/31 16:09:48 ID:???
>>57
4500とか6500とか(w

2950、3550が今のSupervisorIOSの最初だから
これより古いスイッチではコマンド違うのは仕方ない。

59 : :04/11/01 19:51:45 ID:zmWtRyu2
これを1行に纏める方法って無い?
ip nat inside source static tcp 10.10.10.1 50000 192.168.1.1 50000
ip nat inside source static tcp 10.10.10.1 50001 192.168.1.1 50001
ip nat inside source static tcp 10.10.10.1 50002 192.168.1.1 50002
          :
          :
          :
ip nat inside source static tcp 10.10.10.1 65535 192.168.1.1 65535

60 :anonymous@ R227099.ppp.dion.ne.jp:04/11/01 21:13:37 ID:NW0v+KMN
>>58
なるほど。
会社からスイッチを2,3台ちょろまかすしかないっぽいですね・・・

61 :?:04/11/01 22:48:48 ID:???
>>59
よく覚えてないですけど、
route-mapベースでNATできたような、できなかったような、、、

とりあえず簡単な方法として、
----------
inのACL
access-list 100 permit tcp any host 192.168.1.1 gt 50000
access-list 100 deny ip any host 192.168.1.1
access-list 100 permit ip any any

outのACL
access-list 101 permit tcp host 192.168.1.1.1 gt 50000 any
access-list 101 deny ip host 192.168.1.1 any
access-list 101 permit ip any any

NAT
ip nat ins s s 10.10.10.1 192.168.0.1
----------
じゃダメ?

もしかしたらoutのIPは10.10.10.1かも
NATがかかる順番忘れちゃいました


62 :先生!なにか釣れました:04/11/02 01:54:55 ID:???
HTTP_USER_AGENTMozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
国/言語 日本語
REMOTE_HOST tyoidc-dmzweb-ce2.cisco.com
Proxy情報[64.104.0.207]
Proxy 関連情報
VIA:1.1 tyoidc-dmzweb-ce2
X-FORWARDED-FOR:64.104.0.207
----------------------------
チンコの中の人も暇なようでつ

63 :anonymous@ YahooBB219201008122.bbtec.net:04/11/02 03:41:18 ID:7LIllaYG
Virtual-Access1ってなんですか
PPPoEの設定のようで、そんなの使ってないルータにも表示されてるんで悩んでます。
おしえて、エロい人

64 : :04/11/02 19:17:47 ID:fWw8LbaO
>>61
thx やってみます。

65 :anonymous@ h219-110-092-118.catv01.itscom.jp:04/11/04 00:45:48 ID:h1E287er
Catalyst2950のIOSにある EI とか SI って何か知ってる?

66 :53:04/11/04 10:54:12 ID:IrxeFfYX
educational purpose ってやつでIOSゲットできることになりました。
たぶんイメージをコピーしてもらえるんですけど、これでIOSを
気にせず買うことができます。

67 : :04/11/04 20:59:41 ID:???
                   >>66
   ∩___∩         |
   | ノ\     ヽ        |
  /  ●゛  ● |        |
  | ∪  ( _●_) ミ       J
 彡、   |∪|   |
/     ∩ノ ⊃  ヽ
(  \ / _ノ |  |
.\ “  /__|  |
  \ /___ /


68 : :04/11/05 00:56:16 ID:???
>>65
エンハンスドとスタンダード

69 :anonymous@ p27152-adsau12hon-acca.tokyo.ocn.ne.jp:04/11/05 23:10:11 ID:83ntS37i
教えてください。
Cisco1603R + WIC-1T + ATM-TAで、メガデータネッツ(1M/0.1M)に接続できる?
新しいルータ買ってくれないんだよー。

70 :PIX:04/11/06 01:14:18 ID:???
会社の廃棄ルータ売って金儲けてしまった。
えhっへへへっへへへへ。スゴクうれしいです。(TдT) アリガトウ

71 : :04/11/06 06:10:46 ID:???
廃棄ルータなんて3620とかでもせいぜい10万でしか売れないだろ
まさか4Uも5Uもあるようなの売れないだろうし

OSやアプリのメディアパチる方が遥かに効率がいいと思われ

72 :65:04/11/06 14:47:45 ID:tAk+AtsY
>>68 ありがとうございます。

普通に2950買うと、どっちなの? (Catalyst2950-24とか)

スタンダードとエンハンスドって何が違うの?

73 :_:04/11/06 16:35:48 ID:???
>>72

ちったぁ自分で調べろ。カタログとFAQに載っていることをここで聞くな。

ttp://www.cisco.com/japanese/warp/public/3/jp/product/hs/switches/cat2950/prodlit/pdf/cat2950_c_t_cat.pdf

ttp://www.cisco.com/japanese/warp/public/3/jp/product/hs/switches/cat2950/prodlit/2950p_qp.shtml
>Q. 拡張ソフトウェア イメージ(EI)について教えてください。
>A. Cisco Catalyst 2950T-24、2950C-24、2950G スイッチに
>インストールされ、拡張 QoS、レート制限、セキュリティ フィルタ、
>マルチキャスト管理などのインテリジェント サービスを
>ネットワーク エッジに提供します。

74 :72:04/11/06 16:50:09 ID:tAk+AtsY
>>73
ありがとう。
ということは、2950-24に入っているのは、SIということか。
2950-24にEI入れようとするとどうなるんだろう、動かないのかな。。


75 :_:04/11/06 18:26:54 ID:???
おまえこの業界向いていないからさっさと職変えろ。

76 :74:04/11/06 23:34:31 ID:Cmg+mWRH
はい、そうします。

77 ::04/11/09 00:30:36 ID:pnTH5FF6
先日BSCI試験受けたのですが、
こんな感じでした。

問1.R/TにOSPFを設定せよ

条件 プロセスID「1」 シングルエリア サブネットマスクをワイルドカード反映
S0 172.10.xx.xx/30 (IPアドレスはアバウト)
   E0 172.10.xx.xx/23
   L0 10.10.xx..xx/32

設定
router ospf 1
network 172.10.xx.0 0.0.0.3 area 0
network 172.10.xx.0 0.0.1.255 area 0

問2 R/TにNAT変換をして、LAN内のPCが一意のアドレスになるように変換せよ。メールサーバーにつぃては、静的NAT設定をせよ。

条件 メールサーバー 内部アドレス 10.1.1.2/24 外部アドレス 100.1.1.2/24
   内部ネットワーク 10.1.1.0/24
   E0 10.1.1.1 S0 100.1.1.1

設定
ip nat inside source static 10.1.1.2 100.1.1.2
ip nat inside source list 1 int s0 overload
acces-list 1 permit 10.1.1.0
int e 0 ⇒ip nat inside
int s 0 ⇒ip nat outside

結果はtroubleshooting 30%でした。。。。。

どなたか、間違い教えて下さる方いましたらお願いいたします。
(IPアドレスは適当ですが、問題内容は大体同じだと思います。)

78 :あのにます:04/11/09 17:54:34 ID:???
>>77
問2だけ回答。

access-list 1 deny 10.1.1.0 0.0.0.1
access-list 1 deny 10.1.1.2
access-list 1 deny 10.1.1.255
access-list 1 permit 10.1.1.0 0.0.0.255


79 : :04/11/10 00:00:31 ID:???
すげー豪快だな。
資格剥奪の時にどんな連絡がくるものなのかちゃんと報告しろよ。

80 :anonymous@ YahooBB219005112013.bbtec.net:04/11/11 22:24:18 ID:coOE1G9/
3箇所にスイッチがあって光で接続されているとき
(それぞれのスイッチには多数セグメントがぶら下がってるものとする)、
L3を1箇所にして残りをL2にするのと、3箇所ともL3を置くのと、
この板の住人ならどっちにしますかね?

81 :test:04/11/11 22:51:15 ID:???
>>80
馬鹿じゃねえの?


82 : :04/11/11 22:53:53 ID:???
>>81
氏ね

83 :515E:04/11/12 00:06:59 ID:???
PIXでDMZでグローバルIPを使いたいんですが、そんな設定は可能でしょうか?
現在むき出しで使っているサーバを保護したいのですが。

84 :anonymous@ nut.grd.tama.or.jp:04/11/12 01:33:54 ID:???
>>80 3カ所 L3 スイッチにして , 2カ所 L2動作させて 1カ所L1でそ


85 :506:04/11/12 02:27:12 ID:???
>>83
> PIXでDMZでグローバルIPを使いたいんですが、そんな設定は可能でしょうか?
> 現在むき出しで使っているサーバを保護したいのですが。

できる。動いている。できないと既存FWのリプレース時大変。


86 :515E:04/11/12 07:00:58 ID:???
>>85
ありがとうございます。
もう一度コマンドリファレンスを読み直して、がんばってみます。

87 :84:04/11/12 18:45:48 ID:???
休み時間にインストレーションガイドとコマンドリファレンスを読んで考えてみました。

現在Global Addressをもっている公開サーバ(A-E)のうち、D,EをDMZに動かそうと思います。

ネットワークアドレスは172.16.10.0/27、ルータは172.16.10.1です。
PIXは今回新規に入れます、その際の設定は以下の通りであっていますでしょうか?

nameif ethernet2 dmz security50

ip address outside 172.16.10.2 255.255.255.224
ip address dmz 172.16.10.30 255.255.255.240

route outside 0.0.0.0 0.0.0.0 172.16.0.1 1

static(dmz,outside) 172.16.10.27 172.16.10.27 netmask 255.255.255.255
static(dmz,outside) 172.16.10.28 172.16.10.28 netmask 255.255.255.255

access-list acl_out permit tcp any host 172.16.10.27
access-list acl_out permit tcp any host 172.16.10.28
access-group acl_out in interface outside
write mem


88 :515E:04/11/12 18:47:32 ID:???
87の書き込みは83=86=87の515Eです。
番号間違えました。85さん、ごめんなさい。


89 :89:04/11/13 06:04:28 ID:???
>>87

だめじゃない?
3行目入れたらエラーになりそう。IPアドレスがオーバーラップしてるから

90 :PIX:04/11/15 00:22:32 ID:???
金ほしい
仕事したくない


91 :506:04/11/15 05:08:10 ID:???
>>87

試した訳じゃないので100%保証はできないが
>static(dmz,outside) 172.16.10.27 172.16.10.27 netmask 255.255.255.255

これが、ツボだな。これ書いとかないと変な動きした。
でも"172.16.10.27"&"172.16.10.27"じゃなくてdmzのセグメントのIP書いた。
static(dmz,outside) 172.16.10.33 172.16.10.33 netmask 255.255.255.255
な感じで。

あと、NATの設定がいるのか、いらんかは忘れた。(nat0 )
暇があったら試せるんだけど…中途半端になってしまってすまん。

PIXはクセがあるから苦手だ…
サンプルはタイテイ、DMZをローカルIPで設定してるし……

>>90
俺も。



92 :^v^/~:04/11/15 09:35:58 ID:???
色々言われているけど、Catalyst 3550、3年目突入ですが、一度もトラブル無し。満足。

93 :@lo:04/11/16 12:57:18 ID:m6B++gjl
 すみません質問させてください。
ルーター2610をDSLに接続際、モデム→WIC-1ENET→ルーター2610でよろしのでしょうか?
どのWICを装備させれば<DSLに対して>わからないのでおしえてください。
お願いします。
 

94 :あのにます:04/11/16 21:03:12 ID:???
>>93
すべてのWICが認識されるわけではないですよ...
http://www.cisco.com/appcontent/apollo/configureHomeGuest.html
あと、必要なIOSもフィーチャナビゲータで確認したほうが....


95 :@lo:04/11/17 05:56:56 ID:0RVPE+1n
>94
2610にはWIC-1ENETが搭載できないと言うことなのでしょうか?
IOSの方はは調べてあるんですが、、、
http://www.broadbandreports.com/forum/remark,11672830~mode=flat
こちらを参照しました。1700での話なんですが、、、


96 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/17 07:01:56 ID:???
1ENTEだと結構新しいIOSじゃなきゃ駄目ぽ。
あと、WIC-1ENETとWIC-4ESWって17専用じゃなかった?
26で動くかどうか確認した方が良い。

97 :96:04/11/17 12:02:37 ID:???
http://www.cisco.com/japanese/warp/public/3/jp/service/manual_j/rt/3600/wanifhig/chapter09/09_WANlan.shtml#39604

98 :anonymous@ t110214.ipgw.phs.yoyogi.mopera.ne.jp:04/11/17 14:21:34 ID:5PEeh5zW
すみません。質問させてください。
Catalyst2950です。
あるポートをあるポートのミラーポートに出来ますか?
もしくは、ポートのうちの一つをスイッチングしないだだ漏れ設定にしたいのですがどうすればよろしいでしょうか?
ポートに接続しているNEのうちの一つにモニタリングをしたいのですが。

99 :anonymous@ t110214.ipgw.phs.yoyogi.mopera.ne.jp:04/11/17 14:27:20 ID:5PEeh5zW
>>98
よーく調べたら、方法を見つけてしまったので、酷いジエンで自己レスをします。
http://www.cisco.com/japanese/warp/public/3/jp/service/manual_j/lan/cat29/50dscg/chapter20/20_swspan.html

100 :@lo:04/11/17 20:20:41 ID:I0zXIjKd
確かに1700のみっぽいですね。ここの住人の方で繋げてる方はいないのでしょうか?

101 :99:04/11/17 22:14:58 ID:???
>>99
ところが、この方法を試してみたのですが、コピー先のポートになんにも流れてきません。
リンクランプは点滅してるんですけど。どぼして?

102 :515E:04/11/17 22:52:39 ID:???
>>89 >>91
結局サンプルを参考にローカルIPの設定でにげてしまいました。

勉強していつか再挑戦したいと思います。
ありがとうございました。

103 :anonymous@ 350234000335852:04/11/18 00:43:31 ID:???
>>100
26ならNMでイーサのカードがあるだろ。1ENETよりもずっと堅い。
そいつに普通にTACでフレッツ向けに公開されてるConfigつっこめば良いだろ。

104 :@lo:04/11/19 05:34:40 ID:uMJfRE38
>103
 確かにありますね、値段が高いのがちょっと痛いですが、、、
考えてみます、ありがとうございます。

105 : :04/11/21 17:34:28 ID:BKP8afQc
3750の1000BASE-T対応48ポートって、売ってないの?

106 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/21 17:42:01 ID:???
1000BASEのラインナップがあるのは24ポートまでだな。

107 ::04/11/22 11:38:26 ID:???
アクセスポイント1100のVLAN設定が
よーわからんよ。。。
アライドのスイッチとつながんないっす

108 : :04/11/22 23:07:24 ID:XO5+EsGY
>>106
3750Gを2台は高い(T_T)どうしよ・・・

>>107
おとなしく1200にしる。

109 :anonymous@ h20s10a153n47.user.nortelnetworks.com:04/11/23 00:27:39 ID:aMgn4il3
すいません。
どのたか教えて下さい。
CiscoでNLBって動きます?

110 :anonymous@ 350234000335852:04/11/23 01:04:38 ID:???
>>108
んじゃアライドあたりでお茶を濁しとくとか。
設定してると時々「ムキーッ」ってなるけど。

111 :gou:04/11/23 10:07:22 ID:7vMs/LWc
回線の冗長化で質問です。
L3スイッチやルータでHSRPを組む場合、WAN側の回線がdownすると
HSRPが動作してバックアップ回線に切り替わりますが、
WAN側のポート自体、物理ポートは上がっているが通信ができない
状態が発生する場合(Etherはuplinkしているが、網側の障害などで
通信できないという場合)をトリガーにしてバックアップ回線に
切り替える、というのをやりたいのですが、どなたか「こんな
やり方でやってるよ」というのをご存知の方、教えていただけないでしょうか?
※B Fletsなどではdialerインタフェイスが落ちるので、これを
トリガーにできるのですが。。

112 :3620:04/11/23 10:32:40 ID:???
>>111
12.3(8)T以降つっこんで
EoT(Enhanced Object Tracking)
てなのをやってミソ。

実経験は無いけど。

Cisoc3620じゃ、12.3(8)Tが載らないのが残念だ…




113 :教えてください:04/11/23 11:50:51 ID:0jWCs4Kk
PIXのアクセスリストで
access-list ACLxxx deny tcp 10.36.40.0 255.255.248.0 xxxxxxxx
と設定した際、10.36.48.0〜10.36.55.255の範囲はdenyされるのでしょうか?
お教えください。


114 :_:04/11/23 12:13:12 ID:???
>>113
今実機が手元にないから動いているconfigみれないんだけど、
PIXってnetmaskの書き方が普通と逆じゃなかったっけ?
(/8 を書きたい場合0.255.255.255と書く)
最近のバージョンは追いかけてないし、根本的に間違ってたらごめん


115 :_:04/11/23 15:13:50 ID:???
>>113
今実働している実機の設定をみてみたがマスクの書き方は普通の書き方でいいようだ。
ということで>>114は取り下げ。



116 :gou:04/11/23 15:15:34 ID:QZiR/2eg
>>112
EoTのドキュメントを拾って読んでみました。
track 100 ip route 10.10.0.0/16 reachability とする場合、
たとえば10.10.0.0のところがどこか違うネットワークを指定しても
よいのでしょうか?(たとえばYahoo!のネットワークとか)


117 :3620:04/11/23 16:13:07 ID:???
>>116
すまん、若干テキトウすぎた。

>track 100 ip route 10.10.0.0/16 reachability

SAA(Service Assurance Agent)と組み合わせて使うらしい。
track 1 rtr 1 reachability
んなサンプルが書いてあった。
EoT+SAA+HSRP てな方法かな。


評価した事も、導入実績も無いので
うまくいったら
報告希望ってことで。




118 :?:04/11/23 22:32:30 ID:???
拡張Trackingはまともに動かないのが結構ありました
詳細は言えないけどあんまり信用しない方がいいかと

12.3は仕方なく入れてるところがいくつかあるんですが、まだ結構やばいという感じ
12.3じゃなくて12.3でしかサポートしてない新しいハードがダメなだけかもしれませんが


119 :gou:04/11/24 11:57:45 ID:kAt9SKhp
>>117
SAAのドキュメントも眺めてみました。
SAAで特定のDNSサーバにqueryを投げてみて、それがうまくいかなかったら
(回線障害が発生したら)trackでひっかけて、standbyのpriorityを
下げる、という動作をすると理解しました。
SAAでサービスレベルで確認しているのは確認しましたが、案の定!?
思ったような動作をしてくれませんでした。。
configの書き方がまずいのかなぁ。。

120 :gou:04/11/24 16:38:55 ID:kAt9SKhp
>>105
3750G-24-TSをスタックケーブルでつなげば1台の48ポート
Giga対応スイッチとして動作しますよね。(Stackがちゃんと動作すればですが。)


121 :anonymous@ 350234000335852:04/11/24 18:49:38 ID:???
>>120
108によると、それは高いから嫌という話。

122 : :04/11/24 23:02:08 ID:Yh+CN5Io
2950のEnahanced Imageって、なにが変わるんですか?

L3のEMIだと機能の違いが分かりやすいのだけど。

123 :93:04/11/25 09:43:37 ID:gO65B2YN
検討した結果、wic 1 adslを買うかHUBをかますかのどっちかを
やろうと思います。いろいろご指摘ありがとうございました。


124 :age:04/11/26 12:05:11 ID:vupg9cSy
質問です。

昨日、Cisco3640で運用していたルータが突如通信不能になりました。
外向けと内向けのFEのうち、内向けのみが通信不能状態になっていました。
但し、見た目は普通にリンクアップしています。
同セグメントからICMPも通らなかったのでL2での通信も不可。

モジュールはNM-2FE2W_V2を使用。
この2つのインターフェースを使用していました。
IOSも最新の123-8.T4を使用しています。
原因として何が考えられるのでしょうか?


125 :_:04/11/26 12:15:04 ID:???
> 同セグメントからICMPも通らなかったのでL2での通信も不可。

意味不明。

> 原因として何が考えられるのでしょうか?

管理できるレベルにない人が管理者を気取っているのが原因ではないかと。

126 :89:04/11/26 15:05:46 ID:???
>>125
気持ちはわかるなぁ。
>>124
ICMPが通らないからといってL2以下の障害とは限りません。
書き込まれた情報では、設定の問題かハードの問題かすら区別できないと思います。
変化点があったならそれを元に戻すこと。何かやるときには必ず記録をとること。
まずはそのあたりから始めたらどうですか。

127 :?:04/11/27 06:59:32 ID:???
別のNICではIPの通信できて
もう一方のNICでは同セグから通信できないなら
99%以上の確率でL2から止まってるだろうと考えるのは
全然おかしくないですけどね

まあ、2chに書き込む前にベンダコールなりリブートなりするのが普通でしょうけど

しかし、12.3のTトレなんて人柱もいいとこですね


128 :anonymous@ ZT076189.ppp.dion.ne.jp:04/11/27 10:31:40 ID:8Sqffue6
すみません。質問させてください。
internet--メディアコンバータ--cisco1712(WIC-4ESW)---LAN
の構成で、1712から(1712の)F1にぶら下がっている
LAN内PCへのpingが通りません。
どのように設定すればよいのでしょうか?

129 :sage:04/11/27 10:59:35 ID:???
>>127
>99%以上の確率でL2から止まってるだろうと考えるのは

管理者のレベルにないのがまた一人。
ping打つ→帰ってこない→99% L2の障害だ、はっきりいってキチガイのレベル。

130 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/27 11:05:10 ID:???
>>124
そのIOS、音声使用時になんかの条件でメモリがスタックしたような記憶が・・。

>>128
刺して暫くほっといてください。WIC-4ESWのF1-4の挙動ですが
刺した瞬間UP/UPにはなりますが実際の疎通には時間がかかります。
あとF1にはno shutが入っててvlan1にはアドレスが入ってますよね?


131 : :04/11/27 11:12:37 ID:???
とりあえずarpくらいは撃ったりしよう。
それからsh intの内容を良く読もう。
そんな感じで。

132 :見習通信兵:04/11/27 11:12:38 ID:???
#clear arp
#ping xxx.xxx.xxx.xxx
#show arp

で、飛ばないIPがARPテーブルに載ってるか
確認しろ。

ダメなら、間にHUBでも噛まして
パケットモニターしろ

IFがShut Downになってるって
落ちはないよな…

133 : :04/11/27 11:42:05 ID:???
>>129
うちの客はすごいぞ。
ping打つ→帰ってこない→ルータ交換しろ!ゴルァ

新潟の地震の時もですよ。

134 : :04/11/27 11:42:53 ID:???
>>133
毎回工事費出してくれるなら良いお客さんだな。


135 :128:04/11/27 13:18:33 ID:Fq42ApdJ
>>130 >>131 >>132
>F1にはno shutが入っててvlan1にはアドレス
no shutです。しかしvlan1にアドレス設定をしていませんでした。
もしよければvlan1にアドレスを設定する方法を教えて下さい。

>arpくらいは撃ったり
>ARPテーブルに載ってるか
飛ばないIPは載っていませんでした。
載っているのはF0のグローバルIPだけでした。

136 :128:04/11/27 13:46:45 ID:EljQNA92
>>135
すみません。自己レスです。なんとかうまくいきました。
http://www5e.biglobe.ne.jp/~aji/index.html

137 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/27 16:22:10 ID:???
>>135
WIC-4ESWってのがスイッチ+Etherなモジュールで、
何故かF1-4には直接アドレスが振れないようになっていて、
モジュール内のvlan(デフォではvlan1)にアドレスを振り、
それにF1-4が繋がるような形になってる。

とりあえず設定はこんな感じ。
int vlan1
 ip add 192.168.0.1 255.255.255.0


138 :128:04/11/27 17:07:24 ID:WJlyypgj
>>137
ありがとうございます。なんとか導通確認が取れました。
そのあとip natの設定のうまくいったのですが、
任意の外部IPに接続できないことに気が付きました。
どのようにすれば外部IPに接続できるか、
度々となってしまいますがご教授願えませんでしょうか。

139 :?:04/11/27 17:27:52 ID:???
>>129
うーん、IPの通信が別のNICではできていて、
特定のNICでは同セグからの通信もできないなら
L2の時点で疎通してない可能性が一番高いんですけどね

それとも、IPの処理がNICごとにハード処理されてるとでも思ってるんですかねえ?

#まさかこんなお子様に馬鹿にされる日が来るとは思わなかったw

140 :sage:04/11/27 17:39:13 ID:???
>>139
> 特定のNICでは同セグからの通信もできないなら

書かれたレスの内容からこの前提条件を妄想してしまった時点で論外。

141 :?:04/11/27 17:55:26 ID:???
>>140
124 名前:age 投稿日:04/11/26 12:05:11 ID:vupg9cSy
質問です。

昨日、Cisco3640で運用していたルータが突如通信不能になりました。
外向けと内向けのFEのうち、内向けのみが通信不能状態になっていました。
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

それにしても酷い有様だな、今のこの板は

142 :sage:04/11/27 18:02:28 ID:???
>>141
あなたの程度はもう知れているので、これ以上恥を晒さないで
黙っていたほうがいいと思いますが。

>それにしても酷い有様だな、今のこの板は

激しく同意ですね。あなたも酷い有様の一部ですが。

143 :?:04/11/27 18:08:44 ID:???
>>141
ごめんなさい、馬鹿なお子様を相手にした自分が悪かったようです。
俺のことは気にしなくていいです。


参考までなんですか、
L2が生きていて>>124の状態になるケースってどんな障害ケースなんでしょう?
本当にL2が生きているなら通信できない側のNICのIPアドレスが
突然変わってしまった以外に思いつかないんですが
あ、↑は独り言ですんで気にしないでください


144 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/27 18:30:50 ID:???
>>138
何をどうしたいのかがさっぱりわからんのでなんとも言えんが、
NATの設定上手くいってたら外部に接続出来るんじゃ・・。

1712をInternet終端ルータにしたいって話だよね?


145 : :04/11/27 18:38:15 ID:???
>>143
ワラタ
?氏まだこの板にいたのね
気持ちはわかるが子供相手にムキになりすぎですよ
というか偽者?口調は本物っぽいが

>L2が生きていて>>124の状態になるケースってどんな障害ケースなんでしょう?
>本当にL2が生きているなら通信できない側のNICのIPアドレスが
>突然変わってしまった以外に思いつかないんですが

Switchが突然IPだけフィルタしちゃった可能性がありますよ、
0.000000001%ぐらいの確率で

>>138
任意ってことは大抵のところにはつながるの?
だったら相手の問題じゃないか?

146 :sage:04/11/27 18:44:55 ID:???
>>143
やれやれ。恥の上塗りはするなって忠告してあげているのに。

126さんの
>書き込まれた情報では、設定の問題かハードの問題かすら区別できないと思います。
がすべてでしょ。想像や妄想で話をしようとしている時点で論外だということに
なぜ気づかないかなぁ。
こんな状態でL2の可能性が99%なんて言ったって誰も相手にしないよ。
L2の問題かL3の問題か、以前の話。

> L2が生きていて>>124の状態になるケースってどんな障害ケースなんでしょう?

・設定ミス
・運用ミス
・IOSが腐っている

147 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/27 18:46:42 ID:???
int vlan1
ip nat inside
interface F0
 ip access-group FromWeb in
 ip nat outside
 no cdp ena
no cdp run
ip nat inside source list NAT interface FastEthernet0 overload
access-list ext NAT
 permit ip 192.168.0.0 0.0.255.255 any
 permit ip 172.16.0.0 0.15.255.255 any
 permit ip 10.0.0.0 0.255.255.255 any
access-list ext FromWeb
 deny tcp any any range 137 139
 deny tcp any range 137 139 any
 deny tcp any any eq 445
 deny udp any any eq 445
 deny ip 192.168.0.0 0.0.255.255 any
 deny ip 172.16.0.0 0.15.255.255 any
 deny ip 10.0.0.0 0.255.255.255 any
 permit ip any any


148 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/27 18:49:23 ID:???
あ、なんかFromWebのACLが中途半端に・・。
まぁ、その辺は適宜調べて。
あと、VTYの脆弱性がアレなのでInternetに繋ぐなら
そっちにもACLを必ずかけよう。
access-list 1 permit ip 192.168.0.254 0.0.0.255 !適当
line con 0
 access-class 1 in
line aux 0
 access-class 1 in
line vty 0 4
 access-class 1 in


149 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/27 18:59:05 ID:???
natの動作確認は sh ip nat tra と sh access-l で。

http://www.hidanet.ne.jp/~haya/cisco-flets.html
フレッツでDialerとかの設定があるならこの辺を参考に。


150 :_:04/11/27 19:00:50 ID:???
>L2が生きていて>>124の状態になるケースってどんな障害ケースなんでしょう?
>本当にL2が生きているなら通信できない側のNICのIPアドレスが
>突然変わってしまった以外に思いつかないんですが

どんな設定されていたかわからんけど、
PINGで確認したみたいだから、同じIPアドレスのホストがいてルータのARPエントリは別のホストを
覚えているとか、
なんらかの理由でconnected interfaceのdistanceが変えられていて、他からconnectedと同じ経路を受けて
あさって向いてしまったとか、
実はHSRPなんかで冗長組んでいて、Stanby側を疎通確認しようとしたとか、
それこそIOSがバグっているとか、

そういえば、ずいぶん前にconnected interfaceの経路がいきなり消えたことがあったよ。
そんときは実験だったしshutdown, no shutdownで復活してその後再現しなかったけど、
なんかそういうバグでもあったなんて可能性もあるよね。

151 :?:04/11/27 19:14:13 ID:???
>>146
>・設定ミス
>・運用ミス
>・IOSが腐っている

全然障害ケースになってませんね
どういうミスやバグがあると特定のNICだけIPなりARPなりだけが
突然に止まるようになるケースがあるのかなって話なんですけどね

カーネルが処理するL3の問題が、
L2が生きてる単体のNIC毎に発生する可能性なんてほとんど0です

障害レイヤがL1からL2か切り分けできなくても
L2レベルで疎通できてない可能性は非常に高くなるわけです


>>150
ああ、そいうやそうですね
IP重複でARPがあさってに向くのはありえますね

>そういえば、ずいぶん前にconnected interfaceの経路がいきなり消えたことがあったよ。

俺はSunでローカルループバックの経路が消えたのを見たことあります
ループバックで内部通信してたOracleが全停止しました
再現率低いですが、バグIDもあるバグみたいです


>>145
別にムキになってるわけじゃないですよ、、、
いや、なってるかも、微妙に



152 :_:04/11/27 19:40:20 ID:???
>>151
>どういうミスやバグがあると特定のNICだけIPなりARPなりだけが
>突然に止まるようになるケースがあるのかなって話なんですけどね
>カーネルが処理するL3の問題が、
>L2が生きてる単体のNIC毎に発生する可能性なんてほとんど0です

L2がトラブる可能性とL3のNIC依存部分がトラブる可能性は、絶対的に前者が
大きいという話?
そもそもどういうときにL2がトラブるんでしょ。単に故障かな。
僕なんかの素人目だと、確率的には大差ないように見えるけど。

僕ならまず設定ミスを疑うけど。
勘というか経験というか、確率で言えば99%設定や構成のミス、ハード故障0.9%、バグ0.1%くらいの
もんだと思う。真っ先にL2を疑うことはないかな。疑うのはconfigと構成図見てからでも遅くないし。
結局直さなきゃいけないんだから確率がどうでもあんまり関係ないけどね。

153 :?:04/11/27 19:52:05 ID:???
>>152
別に障害部位がL2だと疑ってるわけではなくて
原因がハードであれ、OSであれ、設定であれ、
L2の疎通ができていない可能性が99%だってことです

124の言う、この部分ですね↓
>同セグメントからICMPも通らなかったのでL2での通信も不可。


124の報告からはまともに動いていたものが突然ということなので、
初めからの設定ミスは無いわけです。
元の設定はあっていたとすると
原因の想定はこんなもんじゃないですかね、かなり適当ですが

60% OSのバグ(12.3Tであることを考慮)
30% ハード障害
5% そもそも3620以外の要因(前述のIP重複とか)
4% もともと構成が内包していた問題がそのタイミングで出た
1% 誰かが設定を変えた


154 :128:04/11/27 20:31:48 ID:Rudyu6RM
>>147-149
アクセスリストまで教えて頂けるなんて・・
これから早速設定してみます。

あと外部IPに繋がらなかった問題は、デフォルトルートを設定して解決しました。
ip default-gatewayではダメなんですね。

本当にありがとうございました。


155 :anonymous@ 122.121.180.203.dy.iij4u.or.jp:04/11/27 21:06:46 ID:???
>>154
いや、適当だから脆弱性の情報収集とかして
不足分は自分で補ってくれ。
何気にACLの1は恥ずかしい間違いしてる流してもらって
ルータに入る必要がある端末だけを書くのが吉。
下に火壁がないならFromWebではもっとガシガシ蹴った方が良いかも。


156 :PIX:04/11/27 23:57:46 ID:???
切り分けできなかったことか

157 : :04/11/28 00:28:55 ID:???
ここはトラブルシューティング板じゃねーよ。
技術力ないなら、金出してベンダーに助けてもらえよ。

158 :カタリスト:04/11/28 13:31:51 ID:???
ヒカルドウキセイの母はカタリスト。

159 :奈菜氏:04/11/28 21:55:32 ID:???
Juniperにハイエンド市場でシェアとられたらCiscoは大変だな

第3四半期ルータ市場、シスコのシェアが低下--ハイエンド市場で苦戦
http://japan.cnet.com/news/com/story/0,2000047668,20076283,00.htm

160 : :04/11/28 22:27:25 ID:???
>>159
どこまでをハイエンドと定義してるのか知らんけど、
もとからハイエンドでCiscoに勝ち目なんて無いじゃん
つい半年前までM10にも劣るようなルータが最上位だったんだよ、Ciscoは

むしろ大規模エンプラを喰えそうで喰えないJuniperの方がやばいんでは?
エンプラの保守はキャリア向け保守より格段に儲けがあるらしいよ


161 :PIX:04/11/28 23:42:31 ID:???
BGP4を開発したオリジナルのメンバーがCiscoからJuniperへ移ってから
Juniperの躍進が始まったが、彼ら、みんなばらばらになってしまった。
駄目になったのもいるが、すごいことに新しいのを作っている。
この10年、INTERNETは何も変わらないが、そろそろ変わるかもしれない。
日本は何もそれに関わっていない。情報すらない。
クソ日本は、ただの金づるだけになってしまった。


162 :test:04/11/30 00:40:41 ID:???
>>161
変わらないな。
おまえ、ばか?
変われないんだ。わかんない?

163 :?:04/11/30 01:22:07 ID:???
結局のところv6は閉域でしか使えなそうな雰囲気ですよね

v6を閉域で使って地域内のネットワークに使うっていうのは
妥当なところに行き着いたと思う

地域ベースで閉域を拡張していってその後に相互接続って言うのは
電話網に似た拡張の道を歩みそうなんで
大小に関係なくAS接続しまくったInternetに比べれば手軽さは無いけど
数十年先を見たネットワークとてはいいでしょうね

まあ、エンプラの構築に日々追われてる自分にはあんまり関係ない話でしょうけど


ところで、海外事情って全く知らないんだけど、
全国IP網並に大規模な商用のv6ネットワークって海外ではS-inしてるの?



164 : :04/11/30 02:07:36 ID:???
むしろアジア中心のv6ネットワークと
西欧中心のv4ネットワークの2つが、
日本とかで妙に並存しながら真っ二つに分かれるような悪寒。

165 :anonymous@ p8b83df.tokyus00.ap.so-net.ne.jp:04/11/30 04:32:12 ID:???
>>161
ciscoからjuniperへ移った人の名前が知りたいです。
あと凄いもの作ってるって、何ですか?

166 :anonymous@ YahooBB218136100030.bbtec.net:04/11/30 19:00:15 ID:RrSAQUW4
実験用にCisco1003二台を購入したのですが、ISDN回線を使わずにこれらを接続することは可能ですか?

167 :anonymous@:04/11/30 21:45:22 ID:???
>>166
クロスケーブルでether0どうしを・・・

てのはさておき。
ISDNポート使いたいなら回線エミュレータないとだめだわな

168 :anonymous@ YahooBB218136100030.bbtec.net:04/11/30 22:53:44 ID:???
>>167
ありがとうございました。

169 :a:04/12/02 02:46:21 ID:???
cisco仕入れるのに安いベンダーってないですかね?
現在ネットマを使うのですが

170 : :04/12/02 21:16:30 ID:???
>>169
うちは4掛けで買ってるが・・・安い?

171 :a:04/12/03 00:19:59 ID:???
保守とか大丈夫?法人契約できるとこ?
4掛けはやすいよね


172 :v:04/12/03 01:39:42 ID:PoEWl91+
cisco vpn3005を使用してますが、1日一回は通信が途絶えます。
VPNからルーターへのPINGも飛ばなくなります。
再起動すると大丈夫です。
原因のわかる方いたら教えてください。
バージョンは、最新のヴァージョンをあてました。

173 :anonymous@ 350234000335852:04/12/03 08:47:32 ID:???
>>172
最新版だからでは?
Cisco製品ではIPSec関連は特にバグだらけなので、新しいから大丈夫ってんじゃなくて
必ず導入前にちゃんと動くか調べなくちゃ駄目。
まぁ、調べた方がいいのはIPSecに限らないけれども…。

174 : :04/12/03 21:11:26 ID:???
>>171
安いと聞いて安心。誰でも知ってる超大手だよ。

ネットマはどれくらい?

175 : :04/12/03 21:41:11 ID:???
大手代理店の仕切りは客ごとに全然違うから
>>174の会社にゃ安く売っても他に安く売るとは限らんないかも

うちが買ってるとこは
うちが買う場合でもエンドユーザごとに全然価格が違う
エンドさんが保守継続を長く見込めるところだと恐ろしいぐらい安くなる


176 :_:04/12/03 23:12:44 ID:???
本体だけ安く買えても保守費は定価ベースで計算だからなぁ・・・


177 :a:04/12/04 01:18:04 ID:???
へーエンドによって価格が違うんだ

ネットマさんは6かけぐらいで出してくるなぁ

webでみてたらntt-xってとこやすいよね
保守いついて不明だし法人相手にしてるのかわからないけど


178 : :04/12/04 02:14:27 ID:???
ntt-xは法人相手でも売ってるべ。
保守はシスコパックで・・、
コールハンドリングとかはしてくれなかった希ガス・・。

179 :質問させてください:04/12/04 13:49:35 ID:YfchAHrX
NAT - Static Mapping Support with HSRP for High Availability:
http://cisco.com/en/US/products/sw/iosswrel/ps1839/products_feature_guide09186a0080087c4c.html
っていうのがありますが、これって

HSRPがStandby→Activeに切り替わるときに、biaでgratuitous ARPが発行されるのでしょうか?
HSRPの説明で、vipとvmacでのgratuitous ARPの発行については、記述があったのですが、
NATで使われるbiaとNAT ipでのgratuitous ARPについては、記述がありませんでした。

どなたか、わかる方、教えてくださいませ。

180 : :04/12/04 14:05:54 ID:???
大体、
仕入れ4掛
販売 6掛

超大口には、4掛で売る

181 :?:04/12/04 14:09:31 ID:???
>>179
たしか、MasterだけがNATしたIPのARPをVirtualMACで返す仕組みだったはずです
GratuitousARPは飛ぶかもしれないけど、MACがかわらないんで実際には不要なはず

以前になんかの仕様検討の時に調べただけで、
使ったことは無いんで間違ってるかもしれませんが、
確かこんな感じだったはずです


182 :179:04/12/04 14:30:55 ID:YfchAHrX
>>181 ありがとうございます

リンク先に以下の記述があります。
Feature Overview
When an Address Resolution Protocol (ARP) query is triggered for an
address that is configured with Network Address Translation (NAT)
static mapping and owned by the router, NAT responds with the BIA MAC
address on the interface to which the ARP is pointing.

The ARP queries are always replied to by the HSRP active router.
In the event of failure of the active HSRP router, upstream devices
will point to the new HSRP active router and will not have an ARP
entry pointing to the original active router, which may no longer
be available. Static NAT mappings must be mirrored on two or more
HSRP routers, because NAT state will not be exchanged between the
routers running NAT in an HSRP group.

これによると、やはりbiaでARP応答するみたいなんです。

183 :?:04/12/04 15:26:31 ID:???
>>182
失礼しました
BIAでARP返すみたいですね

それを読んでみるとNATする側のGratuitousARPは微妙っぽいですね

もし、NAT側のGratuitousARPが無かったら、
NAT側のインターフェイスにダミーのIPでBIAのHSRPを設定すれば、
HSRPが切り替わったときにはGratuitousARPが飛ぶはずなんで、代替につかえませんか?

確実な方法になるかどうかは微妙ですけど、
良く考えてトラッキングすればうまくいきそうな気がします

184 :183:04/12/04 15:31:53 ID:???
>ダミーのIP
これは変な表現でしたね
要するにNATのIPってことです

185 :179:04/12/04 20:24:29 ID:???
>>184
NATのIPでBIAのHSRPを設定するって
HSRPのVIPをNATのIPにして、HSRPで返すMACをBIAにするってことですか?

それだとしたら、そもそもNATされずに、ルーターで終端してしまいそうですよね。

186 :?:04/12/05 02:08:17 ID:???
>>185
いや、inside natはインターフェイスに入った時点でかかるからNATされるはず

187 :185:04/12/07 00:53:46 ID:BjbtUwzU
なるほど。
ルーター自身にアクセスしたい場合は、別のインタフェースを指定しないとですね。

追加質問ですが、
inside nat static sourceで、outsideから入ったパケットは、即時にNATされると
した場合、出て行くインタフェースにNAT指定がない場合、outside指定であった場合、
それぞれNATされたアドレスでパケットが出て行くのか、NATされない元のアドレスで
出て行くのかって、わかります?

188 :anonymous@ 61-23-158-157.rev.home.ne.jp:04/12/07 23:21:50 ID:QHMvuk5p
>>187
例えばインタフェイスが3つあって、2つのIFにはinside/outsideが指定してあり、
outsideでNATを設定し、outsideから入ってきたパケットが
inside/outsideを指定していないインタフェイス(3つめのIF)へルーティングを持っていた
場合ってことでしょうか?
それなら




俺も知りたい。

189 :anonymous@ i60-36-51-100.s02.a037.ap.plala.or.jp:04/12/08 00:08:00 ID:2It1UHKN
NATって、
inside -> outside
outside -> inside
にパケットが流れる際に、指定された条件を満たす時のみIPを変換するんじゃなかったっけ。

今度実機で試してみよ。

190 :?:04/12/08 00:13:22 ID:???
>>187-188
inside natの場合はoutisideからのNATのIP宛てパケットは
ルーティング処理の前にNATされるはずなんで
NAT設定してないI/Fにルーティングされる場合でもDstIPはNATされるはずです。

でも、SrcIPのNATはinsideから入ってOutsideに抜けないとかからなかったはずなんで
双方向の通信はできないはず

実際にやってみたことは無いんで、時間があったら遊んでみます
分かったらレポしときます


191 :初心者:04/12/08 10:06:26 ID:DcNEFnww
初心者なもんで、誰か教えてください。
{IPアドレス}{ワイルドカードマスク}で例えば
168.16.16.32 0.0.0.31 と 198.16.16.32 0.0.0.15
は、異なったサブネットとみなされるのですか?

192 :_:04/12/08 10:13:50 ID:???
ワイルドカードとサブネットマスクは似て非なるもの。

193 :初心者:04/12/08 10:22:43 ID:DcNEFnww
192さんへ

お答えありがとうございます。やはり違うんですね。
ということは、アクセスリストで、168.16.16.32 0.0.0.15を
宛先とするものをdenyしても、168.16.16.32 0.0.0.31を宛先
とするものはpermitされるんですね?

194 :ななし:04/12/08 12:39:12 ID:???
>193
リスト内の順番による。
ルータは、最初に適合した行を有効とし、それより後の行は評価しない。

195 :syslog:04/12/08 12:40:07 ID:kVllGjls
ルータのsyslogをlinuxで受信できるよう設定したいのですが
どなたかお知恵をお貸しください。
--
cisco2621
!
logging buffered 8192 debugging
logging trap debugging
logging facility local4
!
--

--
redhat9
/etc/syslog.conf
#local4.* /var/log/cisco.log

/etc/syslogconfig/syslog と /etc/rc.d/init.d/syslog
#syslogd_options="-r -m 0"
--

redhatで#cat /var/log/cisco/logとしても
なにも表示されません。
よろしくお願いします。





196 :ななし:04/12/08 14:23:52 ID:???
>195
ciscoにsyslogサーバを設定してないように見える
ヒント logging ?

197 :195:04/12/08 15:37:30 ID:kVllGjls
>196
レスありがとうございます。
一度最初から設定をやり直したところ、linux側でlogが読めました。
単純にルータ側で吐くべきイベントが無かったのかもしれません。
お騒がせ致しました。
(訂正:#cat /var/log/cisco/log →cat /var/log/cisco.log)

198 :anonymous@ i60-42-102-111.s05.a011.ap.plala.or.jp:04/12/08 16:16:47 ID:???
>>192
ワイルドマスクってさ、IPアドレスの範囲を指定する為にあるわけじゃん。
だから、「異なるサブネット」っていう科白・概念はおかしいと思うんだが、
どうかな?
今回のケースだと、
168.16.16.32 0.0.0.15は168.16.16.32〜47のホストを示し
168.16.16.32 0.0.0.31は168.16.16.32〜63のホストを示してるんだから、
deny文で0.15を設けても、暗黙のdenyがかかる前に
permit文で0.31の範囲を取っていたら、
例えば宛先が168.16.16.50なんて場合は拾われるんじゃないのかな?
どうっすかね?

199 :198:04/12/08 16:26:09 ID:???
ゴメン。
192の言うとおり、最初の行で弾かれたらもうダメだ。
ごめんね〜m(__)m

200 :190:04/12/08 18:21:30 ID:???
>>187-188
とりあえず12.1(13)EのCat6K-SUP1でやってみましたが、

>inside natの場合はoutisideからのNATのIP宛てパケットは
>ルーティング処理の前にNATされるはずなんで
>NAT設定してないI/Fにルーティングされる場合でもDstIPはNATされるはずです。
>でも、SrcIPのNATはinsideから入ってOutsideに抜けないとかからなかったはずなんで
>双方向の通信はできないはず

完全にこの通りの動作ですね


201 :24:04/12/08 22:52:23 ID:???
ちょっとずれた質問ですが、2950-24の1ポートで送受信できるのは100MB
ですよね。実測スループットって100まで行くものなんでしょうか?

202 :187:04/12/08 22:58:53 ID:BoVC+sGo
>>200
おおお、ありがとうございます!
そうかぁ、NATされるけど、戻りがNATされないから、通信できないんですね。

ということは、out⇒outに抜ける場合も、DstIPはNATされるんでしょうね。



203 :nobody:04/12/08 23:31:01 ID:???
NATの処理順序はここに詳しい

http://www.cisco.com/japanese/warp/public/3/jp/service/tac/556/5-j.shtml

204 :188:04/12/09 01:30:41 ID:Kl6KPzWH
>>200
なるほど。じゃたとえばIF1:inside IF2:inside IF3:outside
とした場合、IF1⇔IF3 IF2⇔IF3は正しくNAT通信が出来、
IF1⇔IF2はNAT通信が不可:通常のルーティング処理が可能
というわけですね。
ルーティング設定むずそうだな。

205 :anonymous@ ipn36372-b82114.cidr.lightship.net:04/12/10 02:10:38 ID:/WtoUgo+

驚き驚き。 Tony Liがシスコに戻ってきた。


http://www.lightreading.com/document.asp?site=lightreading&doc_id=64294

206 :初心者:04/12/10 07:54:09 ID:jZJHUVEW
193さんへ
おくればせながら、回答ありがとうございます。
そうか!、アクセスリストは、制御の強い文から書くのだから、
宛先、168.16.16.32 0.0.0.31をdenyしてしまえば、
宛先、168.16.16.32 0.0.0.15は自動的にdenyされるんですね。
逆ならば、168.16.16.49〜168.16.16.62のホストだけがpermitされる?

207 :ななし:04/12/10 08:29:45 ID:???
>206
制御の強い文から書くという決まりはない。
ACLでロジックを実装するときは、処理効率を考えることが必要。

いきなりACLを作ろうとしないで、日本語でどうしたいのかロジックを考えたほうがいい。
結局どうしたいの?

208 :sage:04/12/10 10:05:50 ID:???
>>205
Procket買われたから、無い話ではないと思っていたが、
semi retireだったのか。

209 :初心者:04/12/10 14:02:11 ID:Nsufy1DH
207さん

またまたありがとうございます。いや、ただ単に資格を取りたい
だけなんです。

210 :ななし:04/12/10 16:22:40 ID:???
>209
ただ資格をとりたいだけなら、分からない問題は捨てるということもできますよ。
・・・
ってそういうことじゃなくて、試験勉強でもいいんだけど、その問題に書かれている
フィルタリングの要件は何?
ってことを確認したかったんです。

211 :anonymous@ 350234000335852:04/12/10 18:58:49 ID:???
permit 10.0.0.0 255.255.255.0
permit 172.16.0.0 255.255.255.0
の二行があったとして、9割のパケットが下に、1割が上にマッチするとする。
上にマッチするパケットは1行だけ、下にマッチするパケットは毎回2行チェックするのね。
なら多くマッチするものを可能なかぎり上に持ってきた方が処理量がへるでしょ。

212 :anonymous@ 350234000335852:04/12/10 19:02:27 ID:???
1+9*2=19
9+1*2=11
上の例だとACLの処理を比較すると19:11。

213 : :04/12/10 22:37:20 ID:???
2970使ってる香具師いる?トラブルとかない?

214 :anonymous@ h219-110-092-198.catv01.itscom.jp:04/12/10 22:46:43 ID:ykrmEL43
>>211
L3スイッチなら、H/W処理だから、どっちでも一緒?

215 :PIX:04/12/11 01:21:51 ID:???
>205
戻ってないようだ。

216 :?:04/12/11 02:09:17 ID:???
>>214
ハードには詳しくないんですが、
基本的にASICがCAMを1クロックで引けるなら
マッチするのが初めだろうと最後だろうと負荷は変わらない
ってのは良く聞きますね

さらに、ハードACLはTCAMに展開されるときに最適化されるから
どう設定しても同じ順番に並び替えられる、と聞いたこともあります
確認したことはありませんが


217 :みどりいろ:04/12/11 13:09:54 ID:???
>>216
Cat3750でACLを定義したら、remarkまで並び替わったときは( ゚д゚) ポカーン
意味無いやんか...


218 : :04/12/11 13:33:11 ID:???
>>217
3750 これから使う予定なんだけど、、、
詳細希望。

219 :37500:04/12/12 00:08:38 ID:???
3750ついでに質問です。
訳あって10halfの世界と接続してるポートで、コリジョンなどが
多発するからだと思うんですけど、

"err-disabled"

となってポート閉塞しちゃうやつをとめる方法はないんでしょうか。
10halfの世界と直結しないで間に安いSW入れればいいんでしょうけど。

220 : :04/12/12 05:53:25 ID:???
>>219
Duplexがあってない可能性が高い
ちゃんと10Half同士ならよほどよほど酷いかレイトコリジョンが
ごろごろ出るような状況じゃなきゃerrordisableにはならない

221 :37500:04/12/12 09:28:59 ID:???
>>220
10/100/1000ポートですが、duplexは10half固定にしてます。
sh int でみると、3日くらいでcollisonが万単位になってるので
"よほど酷い"んでしょうか。

セグメント全体をさっさとSW化すりゃいいんでしょうけど。

222 : :04/12/12 15:16:46 ID:???
>>221
3日で数万ってのは結構普通だと思う
deferredやlate collisionは出てない?

あと、errordisableを自動復旧させるようにするコマンドがあったはず
コマンドは忘れた

223 :anonymous@ YahooBB219198172130.bbtec.net:04/12/12 22:45:24 ID:???
ethernetインタフェースにdhcpサーバから
IPアドレスをもらって来て割り当てることって不可能ですか?


224 :AS7743:04/12/12 23:22:11 ID:6ifLc+bi
int fa0/0
ip address dhcp

225 : :04/12/13 07:50:47 ID:???
>>224
まじ?

226 :_:04/12/13 09:06:37 ID:???
>>225
コマンドはいらないとしたら、古いIOS使っているということだ。
最近のIOS入れろ。

227 : :04/12/13 17:44:45 ID:???
>>226
ホンとなのね
明日会社で試して見ます!

228 :anonymous@ tarako.gblx.ad.jp:04/12/14 12:03:30 ID:???
社内に設置されているすべてのCisco SWの構成をまとめなさいといわれたのですが、

sh cdp nei de
sh port status
sh vlan
sh ip

これ以外のデータで何をリストアップしたらよいでしょうか…



229 :gblx記念:04/12/14 15:04:29 ID:???
>228
show tech

230 :.:04/12/14 17:11:24 ID:???
>>228
ケーブルを1本1本全て辿って、物理接続構成図を作る、Visioで。
今付いてるケーブルタグは全て信用できないので、全部新しく作って付け直す。

231 :anonymous@ YahooBB218136100030.bbtec.net:04/12/15 18:28:56 ID:???
cisco4500を購入したのですが、死ぬほどうるさい。ファンを取ってしまっても大丈夫ですかね?

232 :sage:04/12/15 22:24:27 ID:???
CRS-1の方がもっとうるさいから気にするな

233 : :04/12/15 23:25:42 ID:???
>>231
まずはやってみよう。
話はそれからだ。

234 : :04/12/16 00:46:26 ID:???
Cat45じゃなくてC45か、、、

もう3年は見てないな
最後に見たのは会社のガラクタ置き場かな
たしかトークンリングのカードとかささってて涙を誘ったよ

ただでやるって言っても誰もほしがらんだろうな

235 :anonymous@ YahooBB218136100030.bbtec.net:04/12/16 19:47:26 ID:???
初歩的な質問で申し訳ないのですが、
Line protocol on Interface Ethernet0, changed state to down
なる表示が出て疎通ができないのですがどうしてでしょうか?

236 :???:04/12/17 00:35:10 ID:???
>>235

FULLに指定している?
AUTOなら動くかもよ

IOS上げると治るかも。

237 :勉強中:04/12/17 00:56:17 ID:???
IOSは無料でダウンロードできるものなのでしょうか?

238 :_:04/12/17 10:44:06 ID:???
Cisco 2621(XMではなく無印)×2台を使って、802.1q上にBGPをしゃべらせたいんですが、
IOSのフィーチャーセットは何が必要になりますか?
目的はIP-VPNとの接続です。

239 :_:04/12/17 10:54:02 ID:???
>>237
専用のアカウントがあればダウソ可能。
パートナーとかでないと駄目だったはずです。

無料で更新できるのはコンシューマ製品ぐらいかと。
企業向けのこの手の製品で無償配布されているのはYAHAMAぐらいしかないと思う。
「ソフトウェア」と見るか「ファームウェア」と見るかの違いが、有償・無償の
差につながっているんだろうか。

240 :_:04/12/17 17:00:54 ID:???
>>234
Cisoc 4500はそれほどうるさくなかったよな。Cat 4500はうるさいが。

>>235
何らかの原因でリンクが切れた。

>>236
duplexが違っていてもインタフェースはdownしない。
まぁ、レートコリジョン増えるとerrdisableになるかもしれないが。

>>237
普通はできない。会社でお金払っていたり、パートナー企業だったりすれば、
ダウンロード可能なアカウントを会社が持っているかもしれない。

241 :236:04/12/18 02:38:19 ID:???
>>240

Fastethernetでなく、EthernetはFULLだと不安定みたいだよ。
実際そういう事象を見ているし、AUTOだとHALFになってすんなり上がったりするのさ。

IOS上げたら治ったってことはバグだっただけかも。。

242 :anonymous@ p3175-ipbf07hodogaya.kanagawa.ocn.ne.jp:04/12/19 01:12:18 ID:3U6VBO2E
IOSにバグがあるわけない。

243 :anonymous@ 350234000335852:04/12/19 09:24:30 ID:???
>>242
禿しくワラタ

244 : :04/12/19 10:03:33 ID:???
そそ、IOSのバグだっつってんのに、「筐体交換」させられるもんな。

245 : :04/12/19 20:43:51 ID:???
>>244
IOSが新しくなればそれでもいいじゃん

246 : :04/12/19 20:56:23 ID:???
>>245
いや、バージョンは元のままw

247 :初心者3:04/12/19 23:48:57 ID:???
CCNAに向けて勉強するついでに家のルータ交換と言うことで一台買おうと思っているのですが
ラインナップがサッパリ分かりません。
お勧めのHP等ございませんでしょうか。
2万円までで100baseが二個の物を入手出来ればいいなと思っています。

248 : :04/12/20 07:28:52 ID:???
>>247
代理店の営業でも呼べば。w

249 :ぬお:04/12/20 20:57:31 ID:???
tony liってまたciscoにもどったって本当かなぁ

250 :anonymous@ 350234000335852:04/12/20 21:46:52 ID:???
>>247
中古ルータを勉強用にセット販売してるとこがあるよ。
25とか数台とバック2バックに使うケーブルとかMAUとかをセットで4万とか。

251 :anonymous@ 350234000335852:04/12/20 22:03:24 ID:???
2FE以上で安いのだと1712。ただしIF間は10しか出ない。
普通に帯域負荷試験とかするなら2612XMか1841あたりかな。

まぁ、17や18なら15万くらいで買える。

素直にヤフオクで75とか買った方が安いかもね。邪魔な上に廃棄に金かかるから妙に安い。
ただモジュールが高いからモジュール付きのを買おう。
あと大きさが小形冷蔵庫なので置くスペースも必要。

252 : :04/12/20 22:08:06 ID:???
なんだかキモオタ臭いのが一匹釣れてるんですが

253 :hage:04/12/20 22:22:25 ID:???
>>238
802.1q喋るのにIP PLUSでないと駄目だったような希ガス
違ったっけ。

254 :初心者3:04/12/20 22:26:43 ID:???
>>250さん
ありがとうございます。やはり100baseは高いですね…
勉強だけなら実機買わなくてもいいかな…

255 :初心者3:04/12/20 22:45:43 ID:???
レスを書いて調べている間にいくつか進んでいるようですね。
2620あたりが欲しくなったのですが、速度さえ出れば、処理能力はあまりいらないといった場合
若干オーバースペックである気がします。
17**で2x100baseがあれば…

256 :anonymous@ YahooBB218136100030.bbtec.net:04/12/21 07:44:44 ID:???
>>252
おまえのことな

257 :anonymous@ 350234000335852:04/12/21 09:28:08 ID:???
>>255
17だとバス帯域がアレなんでアレだ。

実績が無いのが欠点だが是非1841を導入して人柱になってくれ。
そしてバグレポ希望。

28を入れてWICの動作検証とかしてくれるとモアベター。

258 :anonymous:04/12/21 20:47:20 ID:???
ところでCSR-1てどうよ?

259 :_:04/12/22 01:06:58 ID:???
C12xxxシリーズで酷い目に遭っていますが
果たして幸せになれるんだろうか
正直、興味はあるんだが入れる気にはならん。
初期ユーザは実負荷を掛けてバグ取りのボランティア
やってやってるようなもんだべ。

260 :anonymous@ 350234000335852:04/12/22 09:02:55 ID:???
んじゃ、Juniperで。

261 :anonymous@ adsl-63-202-129-95.dsl.renocs.nvbell.net:04/12/22 19:39:49 ID:bR2BqHik
>237
cisco academy とってるのならもらえるかも。
 俺はもらった。といってもコピーなんだけど


262 :anonymous@ p7125-ipad02oomichi.oita.ocn.ne.jp:04/12/24 06:00:18 ID:???
NTT西日本のADSL回線+OCN ADSLアクセス IP16、で運用中の鯖に
バックアップ回線を付けるには、何が必要なのでしょう??
ADSL鯖で不安定なので、何とかしたいんですが・・・
回線が切り替わった時に同じIPアドレスにならなければ意味が無いので
OCN IP16の契約をもう一個しても無理っぽいし。

昨日からバックアップ回線・冗長化とかで調べているんですけど
分かりません
どなたかヒントだけでもお願いします。

263 : :04/12/24 08:08:18 ID:???
>>262
> 回線が切り替わった時に同じIPアドレスにならなければ意味が無いので
> OCN IP16の契約をもう一個しても無理っぽいし。

もしかしてグローバルIPアドレスでなんとかしようと思ってる?


264 :_:04/12/24 12:53:10 ID:???
>>262
俗に言うマルチホーミング装置では?
LinkProofとかだといけると思う。高いけど

265 :    :04/12/24 15:34:13 ID:???
IOSっていくらぐらいなんだろう

266 :sage:04/12/24 17:50:49 ID:???
フィーチャーセットによりけり

267 :ななし:04/12/24 22:01:36 ID:???
>262
専用線でもないのに同一IPを望むのは高望みじゃないですか?
信頼性の高いハウジングサービスでも使ったほうが有意義なような。
ルーティングで何とかするには、金額の桁が1つ上がりますよ。

268 :262:04/12/25 16:48:14 ID:???
みなさんありがとうございます。
やっぱり、自宅サーバ程度でバックアップ回線っていう考えには
無理があるみたいですね。

スレタイからずれちゃいますけど
最近よく自宅サーバに毛が生えた程度のレンタルサーバ見かけますが
バックアップ回線は、どうしているんでしょう・・・

269 ::04/12/25 18:01:10 ID:6ndp0MD/
3725高い・・・中古で30万ぐらいでないかな?

270 :anonymous@ h215.p270.iij4u.or.jp:04/12/25 18:02:20 ID:???
>>269
あったら漏れが買ってる。

271 :anonymous@ YahooBB219187020068.bbtec.net:04/12/26 11:25:41 ID:8sn7q/UI
エロい人教えてください

72シリーズでVXRと、そうじゃないのって何が違うのでせうか?
例えば、7204でもVXRのと、そうじゃないのがありますよね。。。?
公式ページ見たのですが、じぇんじぇんわかりまへん><;

272 :anonymous@ h215.p270.iij4u.or.jp:04/12/26 11:44:49 ID:???
CPUと処理能力。

273 :anonymous@ U251025.ppp.dion.ne.jp:04/12/26 13:05:14 ID:oN4ZcRoO
こんどCCNPを取得しようと思ってるんですが
ルーターを購入せずにバーチャルラボのような
シミュレーション環境だけで大丈夫でしょうか?

274 :aa:04/12/26 13:32:59 ID:QGOs9yZy
test

275 :nobody:04/12/26 13:36:16 ID:kFXL6PCL
>>262
ADSLがリンク切れして不安定だと言うのなら
住友の直販モデムにすると劇的に改善されると思われ
そういう漏れは3ヶ月以上リンク切れしてないっす(TE4621Cで)
プロバイダ板にスレがあるので一度参照すべし

スレ違いでスマソ。。。

276 :271:04/12/26 16:47:30 ID:8sn7q/UI
>>272
なるへそ
さんくです〜

ってか、考えてみると、変わるとすれば
そのへんだねw
モジュールは、VXRだろうとなかろうと変えられるしね

277 :_:04/12/26 19:01:20 ID:???
スマートメディアとかメモリースティックとかを
PCMCIAで読めるようにするカード型のアダプタあるでしょ?
あれをCat5kのPCMCIAスロットに突っ込んでみたんだけど、
エラーが出てフォーマットできませんでした。
正規品のFlashは高いので試してみたんですが、うまくいきませんねぇ〜
他機種でうまくいった方いますか?

278 :_:04/12/26 19:01:47 ID:???
>>276
無印7200シリーズはNPE-225までしか使えないから注意な。
てか今VXRしか売ってねーんじゃ? 何に使うのか知らんけど。

279 :anonymous@ p623cc6.tkyoac00.ap.so-net.ne.jp:04/12/26 20:39:07 ID:???
>>273
 CCNPに受かる だけを目指すなら余裕

280 :anonymous@ 197.net059086084.t-com.ne.jp:04/12/27 01:09:03 ID:WcWMPMAB
**************************************
http://gazo03.chbox.com/editor/publog.php?lv=thread&mod=gazo&cmd=res&trans=start&project_cd=gazo03&thread_id=doujin&res=328
ネ申最高!!!
エロ本ダウソしたらどっかにコピペして!
**************************************

281 : ◆Y/qRkV2w56 :04/12/27 01:12:06 ID:1mThZcM9
うん

282 :anonymous@ nttkyo173141.tkyo.nt.adsl.ppp.infoweb.ne.jp:05/01/03 01:37:54 ID:yd++VGsK
質問

CCNAの問題ですけども、
http://www.geocities.jp/ayana_city/ccna.JPG

問題と解説に矛盾点があるんですが、
結局、DCE側にclock rateを設定しないと、L2だけじゃなく、L1もdownする(down/down)ってことでいいのでしょうか?

申し訳ないですが、ご返答お願いいたします。

283 : :05/01/03 02:38:26 ID:???
1.スレ違い。
2.人に物を聞く時の言葉遣いを勉強しろ。
3.なんら矛盾点はない。おまえの理解不足。もしくは国語力不足。
4.そういう姿勢(自分の理解不足を認識せず真っ先に相手を疑ってかかる姿勢)を
  真っ先に改めない限りこの先どんなに知識を詰め込んでもエンジニアとして使い物にならん。

新年早々15587を落とせなかったので怒りのマジレスだ。
さようなら。

284 :  :05/01/03 03:26:29 ID:???
そこって機種とIOSで実装違う。実機で試したのならいい質問。
CCNAはIOS12.2+C2600/3600が前提だから一応はこれで正解でしょう。


285 :モンチッチ:05/01/06 10:19:28 ID:iqNKFGHI
VPN3005コンセントレーターを設定しています。
VPN3000シリーズに、スタティックナットの設定場所がみつかりません。
どなたかご存知ありませんか?

286 :.:05/01/06 12:25:02 ID:???
Configuration | Policy Management | Traffic Management | NAT

287 :サンフラン・シスコ:05/01/06 15:56:34 ID:???
おしえてください。
cisco2621でFastEther0/1にケーブルがささってないのに、
show int F0/1 で状態をみると、
FastEthernet0/1 is up, line protocol is up
になっています。(イジワルな先輩がそう設定したみたいです)
これってなぜだかわかる人教えてください。

288 : :05/01/06 17:45:25 ID:Tr/4E1Kx
先輩、なんとかしてください。

289 :サンフラン・シスコ:05/01/06 18:20:49 ID:???
わかりました。
F0/1に「no keepalive」
が設定されてました。
これを設定すると、ケーブルがささってなくても
up,upになるみたいですね。
しらんかった・・・。

290 :モンチッチ:05/01/06 22:58:31 ID:iqNKFGHI
286さん
Configuration | Policy Management | Traffic Management | NAT
直下にもスタティックNATの設定箇所が見当たりません。(普通
のNAT、もしくLANtoLAのスタティックNATはありますが)
どなたかVPN3000シリーズのスタティックNAT設定の方法
をご存知ありませんか。お助けを〜!!!



291 :Disk:05/01/07 00:58:41 ID:igmMMzfM
2950GなどはポートのMAXが100Mbpsですよね。
でもこれ、実際は80Mbpsほどしか受け付けないと聞きました。
では1000BASE-Tものではどれほどでるものなのでしょうか?
800Mbpsぐらい出るとか...
ちなみに、100Mポートもので実際80Mbps付近でボトルネックが
発生していたことがあるという事例の話を聞いたこともあるので.,

292 :モンチッチ:05/01/08 01:38:42 ID:LHf92Gm/
色々調べたらわかりました。VPN3000はスタティックNATの
機能がないみたいです。(ダセー)まあVPN専用機だから仕方ないのかな。
それにしてもここに来てる人だれも回答できなかったのが驚き。。。
みんな知らなかったのかな?

293 :test:05/01/08 01:45:27 ID:???
>>292
Ciscoは必要ないと判断したんだよ。
ASICベースでないかぎり不要だよ。

294 :anonymous@ h215.p270.iij4u.or.jp:05/01/08 01:50:23 ID:???
ルータじゃなくてVPNコンセントレータなんだってばさ。

295 :sage:05/01/10 22:35:36 ID:???
>> 291

どういったテストかわかりませんが、さすがにワイヤーレートは出ますよ。
どこかのL2はVersion UPしたらワイヤー出なくなってかなり凹みましたが…
それでも99.7Mbpsとかは出ますんで。


296 :anonymous:05/01/11 23:10:53 ID:???
telnetでCatalyst2950の1つのポートを802.1Xの設定(できてるのか自身がないがマニュアルを参照
しながら)設定した後、telnetでスイッチにアクセスすると、ユーザ名と
パスワードを聞いてきて、アクセスできなくなってしまいます。
ユーザ名とパスワードがわかればアクセスできそうですが、初期設定でtelnetの
パスワードを設定してるので分かるんですが、ユーザ名が分からない(設定した覚えがない)のです。

しかも、スイッチすべてのポートにtelnetで、パスワードのみでアクセス出来ていたのが
ユーザ名を聞かれて、アクセスできない状況です。何回か初期設定に戻しては見たんですが、
症状が改善されません。

理想は、スイッチの3つのポートが802.1Xの設定が出来て、残りのポートもtelnetでパスワードのみで
アクセスできるようにしたいと考えてます。
同じ症状の方いますでしょうか?ご指導お願いします。

297 :みどりいろ:05/01/11 23:18:14 ID:???
>>296
で、debugはしたんですか?


298 :296:05/01/12 00:02:10 ID:???
>>297
レスありがとうございます。当方、知識がないため、マニュアルに書いてある事を
するといった単純なことしか、出来ないです・・・

299 :みどりいろ:05/01/12 00:57:27 ID:???
>>298
コマンドリファレンスに載っていますよ...


300 : :05/01/12 11:54:06 ID:???
>296
それはトラブルではなく仕様なのでは。
AAAについて少し勉強してからdot1xにチャレンジしたほうがよかったですね。
特権を持ったユーザを作成して、それでログインしたらどうでしょう。
わからなければお金を払ったほうがいいと思います。もしその設定が業務なら。

301 :anonymous@ EAOcf-305p96.ppp15.odn.ne.jp:05/01/14 23:02:15 ID:2FW6Jtkc
米CISCOの日本営業部隊が何かほざいてますが?
CTC、F2の方が技術的にはまだ詳しいですが。

302 :test:05/01/15 00:30:37 ID:???
>>CTC、F2の方が技術的にはまだ詳しいですが。
お前、素人だろ?。CTC?はあ???
素人だろ?
業界の人間じゃないのはわかるよ。
二度と投稿するなよ。

303 :anonymous@ EAOcf-305p96.ppp15.odn.ne.jp:05/01/15 01:54:28 ID:X2QYp6Ps
>>302
CTC、F2以上のサポート力があるベンダーはどこですか?
少なくとも、CTC、F2には実績があります。
CTCにはは、MulitCast対応のIOSポートにきちんと対応してもらいました。
F2には、シス技に対応してもらいました。
業界の人間でないというのは、どのあたりで判断されているんんですか?

304 :_:05/01/15 11:37:24 ID:???
>>303
> 業界の人間でないというのは、どのあたりで判断されているんんですか?

文章の書き方、書く能力あたりじゃないかな。
あとは、「米CISCOの日本営業部隊」と「CTC、F2」を比較しているあたりとか、
わかってないな〜という感じが漂うんだよね。

305 :anonymous@ EAOcf-305p96.ppp15.odn.ne.jp:05/01/15 20:24:30 ID:X2QYp6Ps
>>304
酔っ払ってラリってたので、支離滅裂すまんかった。
「米Ciscoの日本営業部隊」というのは、「米Ciscoの日本拠点プロモーション部隊」と言い換えた方がいいな。
結局、日本のCisco部隊は米Ciscoの製品プロモーションやってるだけで、構築は全て日本のベンダーまかせ。
製品に問題あっても、日本Ciscoは何もできないし、技術力もまったくなし。
それでいて、「俺は外資系の選ばれた人間だよ」って態度に頭来てる。
正直、マニュアルさえあれば誰でも設定はできるし、たかがネットワーク製品にありがたみはまったく感じてない。
個人的にはCiscoは排除したいんだけど、Ciscoの設定ができる技術者が多いっていうのは、Ciscoの戦略の勝利かな(--:)

306 :anonymous@ h215.p270.iij4u.or.jp:05/01/16 01:19:14 ID:???
納期通りに納入して、且つ不良品送ってこなけりゃどうでもいいよ。
不良品送ってこなけりゃね。

307 :___:05/01/16 01:56:19 ID:???
>>305
> 正直、マニュアルさえあれば誰でも設定はできるし、

とりあえず動くようにはできるかもしれないけど、運用経験が無い人間が
マニュアルだけで設定すると後々苦労するよ。

特に耐障害性の高い構成なんかを突き詰めていくには、長年の運用経験
(経験したトラブル数と種類)無しではできないでしょう。

# Cisco日本の人ができるってことじゃないよ
# マニュアルだけじゃ適切な設計と運用は無理ってこと


308 :sage:05/01/16 02:47:00 ID:???
>>305

NSAやNSCもか?

309 :sage:05/01/16 02:49:48 ID:???
>>305
業界の人間じゃないね、あんた

310 :sage:05/01/16 04:58:43 ID:???
http://newsroom.cisco.com/dlls/2005/corp_011205.html?CMP=ILC-001

相変わらず節操なく買ってますね、技術がなけれ買えばいいのさぁ…
つーか、WLSEの開発終了宣言ですかね…


311 :anonymous@ 60-56-156-59.eonet.ne.jp:05/01/16 06:35:48 ID:rOwfTHrO
IOSのコマンドリファレンスって本買うしかないんですか?
CISCOのサイトには変更箇所しかあげてませんでした。
アライドとかならあるんだけどな・・

312 : :05/01/16 11:01:54 ID:???
技術力はともかくCTCの保守スタンスはすばらしい
JunperもCTCで扱って欲しい

○商だめぽ

313 :anonymous@ h215.p270.iij4u.or.jp:05/01/16 12:17:43 ID:???
>>311
何が知りたいかによる。
そしてどの本を買おうとしているかにもよる。

http://www.amazon.co.jp/exec/obidos/ASIN/4774117560/
この本はかなりかゆい所に手が届かなかったのでお勧めしない。

314 :_:05/01/16 12:42:45 ID:???
> それでいて、「俺は外資系の選ばれた人間だよ」って態度に頭来てる。
単に相手が悪かったか、被害妄想か、馬鹿にされ見下されるような何かを
しただけだろ。

製品サポートはすべて代理店経由で本体は手を出してはいけないことに
なっている。本体が手を出したら利権構造が崩れるからね。
代理店は高い金出して資格を得る代わりに、サポートも含めて客から金を
取れる仕組みになっているわけだから、本体が直接どうこうするわけには
いかない。構築も代理店の仕事。

業界の人なら知っていて当然だけど、こういうことをわかっていないような
レスを書くから、業界の人間じゃないね、といわれる。

315 :_:05/01/16 12:47:24 ID:???
ちなみにciscoの人はユーザの方は向いていないよ。
そういうのは代理店の仕事、彼らは研究のノルマで手一杯。

316 :_:05/01/16 19:37:24 ID:???
>>311
ちゃんと一式あるよ。

 ttp://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/index.htm

317 : :05/01/17 02:40:46 ID:???
>302が言ってるのはCE。
>301が言ってるのはNEかSE。

普通CEはMultiCastなんて言葉でてきたら
NEに投げます。

318 :とよ:05/01/17 16:17:39 ID:???
ちわ。HSRPでちとおしえてください。

---[Router]--------------[Router]----------
| |
| |
[L3-sw A]-------------[L3-sw B]
| HSRP用の直結 |
| |
[ L2-SW ]
| |
| |
[ServerA] [ServerB]


こんな構成のときに
L3-swAとL3-swBはHSRPで構成しようとしたときに、
L3-swではそれぞれのポートにvlanを設定しますが、
HSRPでしか使用しないポートと支線およびバックボーン側の
IPアドレスを同じにクラスにしてしまうと、HSRP用の直結vlanを
経由してパケット回ってしまうと思うのですが・・・・。
そんな時はどうすればよいのでしょう?

HSRPのテクニックなんでしょうけど、だれか教えて!
(^з^)



319 :とよ:05/01/17 16:18:18 ID:???
>318
線がずれてる!!!!




320 :とよ:05/01/17 16:23:05 ID:???
---[Router]--------------[Router]----------
..................|.............................................................|.....................................
......[L3-sw A]-------------[L3-sw B]..................
...................|.........HSRP用の直結 .......|.................................
...................|............................................................|.............................
........[........................... L2-SW.............................].............................
...................|............................................................|..............................
...................|............................................................|.............................
.......[ServerA].......................................[ServerB].............



321 : :05/01/17 21:49:32 ID:???
>>318
no spanning-treeを入れているってことですか〜
すごいですねー


322 : :05/01/17 22:14:07 ID:???
>318
L3スイッチから上と下でサブネット(VLAN)を分け、
L3スイッチ間のリンクはChannelかつトランクにして両方のVLANを流し、
両方のVLANでSTPを走らせ、下のサブネットでHSRPを有効にし、
L2スイッチでuplinkfastまたはその他の早いSTPを有効にしたらどうですか。

323 :とよ:05/01/18 10:13:37 ID:???
>>322
レスありがとさんです。
そうなると、HSRP用の接続部分にパケットが流れ込まないんですか?
L3-swAとL3-swBを直結してる部分のvlanには、
HSRPでお互いのL3−SWを監視するパケットだけを流したいんですよ。
それとも、パケットが回ってしまう構成でもHSRPのイネーブルってやる事で、
自動で回らなくなるんですか?


324 :とよ:05/01/18 10:16:25 ID:???
>>322
あ、ちなみにスパツリはつかいません。
使いたくないというか ^^;

あくまでもHSRPで、2台のスイッチを論理的に1台に見せたいんです。


325 :anonymous@ 71.61.111.219.dy.bbexcite.jp:05/01/18 17:16:53 ID:???
>>323
PIXのfailoverなどと勘違いしていませんか

HSRP設定のコマンドをご存知なら
>L3-swAとL3-swBを直結してる部分のvlanには、
>HSRPでお互いのL3−SWを監視するパケットだけを流したいんですよ。
という考えは出てこないはずですが

326 : :05/01/18 23:36:49 ID:???
>324
やりたいことはわかりました。たぶん。
STPが使えないならHSRPは使わないほうがいいと思います。
この組み合わせは必須ではありませんが、実際の運用では多くのケースで併用しています。
>325が指摘したようにPIXを使われてはいかがでしょうか。

327 :?:05/01/19 22:30:41 ID:???
>>326
HSRP無しじゃサーバのG/Wが冗長できませんよ
渡りのトランクにサーバセグメントのVLANを通すのが余計なだけでは?

渡りにサーバセグメントを含めずにOSPFなりEIGRPなりだけ流せばいいだけでしょう



328 :anonymous@ p1155-ipcd01-1hon.tokyo.ocn.ne.jp:05/01/20 00:22:20 ID:???
debug all

329 : :05/01/20 01:29:44 ID:???
>327
>HSRP無しじゃサーバのG/Wが冗長できませんよ
そもそもPIXのfailoverで冗長化すれば?という意味でした。半分冗談ですが。わかりにくくてすみません。

>渡りのトランクにサーバセグメントのVLANを通すのが余計なだけでは?
>渡りにサーバセグメントを含めずにOSPFなりEIGRPなりだけ流せばいいだけでしょう
サーバセグメント用L2スイッチがほんとに1台だけなら、そもそもトランクは不要ですね。
HSRPを使うような環境でSPOFを残すのは一般的なんでしょうか。

330 :anonymous@ EAOcf-490p1-128.ppp15.odn.ne.jp:05/01/20 03:38:02 ID:hSRKnkUj
>>314
正確には業界の人間じゃないよ。
SIerとして、業界の人間を使わざるを得ない立場。
ネットワークに関しては関連会社が対応しているが、Cisco日本法人は何やってんだかなぁっていうのが本音。
そういうこと。

331 :test:05/01/21 00:29:50 ID:???
>>Cisco日本法人は何やってんだかなぁっていうのが
targetは常にUSのごますり。

332 :anonymous@kazu:05/01/21 14:14:41 ID:CS/6at7D
お疲れ様です。誰かご教授願います。

Distribute listでセグメント情報を流すことはできるのですが、
host指定で流すことができません。

なぜでしょうか。

ちなみにEIGRPにstaticを配信し、distribute-listにて
配信するセグメントを振り分けており、セグメント情報
であれば配信できているのですが、host指定だとどうし
てもうまく行きません。。。

よろしくお願いします。

333 :anonymous@ i218-47-3-37.s04.a023.ap.plala.or.jp:05/01/21 22:35:06 ID:h8Tg5iGL
ローカルルータとして使うのに、
1721+WIC-1ENETを使うのと、素直に1712を使うのとどちらがいいでしょう?

334 :\:05/01/22 00:04:36 ID:???
見積もって安い方にしな。

335 :?:05/01/22 17:39:42 ID:???
>>330
>HSRPを使うような環境でSPOFを残すのは一般的なんでしょうか。

OSPF、、、ってことですよね?
HSRPはルーティングプロトコルをしゃべれないサーバのG/W冗長のためだけなんで
HSRP使ったからといってルータ間をスタティックにしなきゃいけないわけじゃないです


>>332
ホスト単位の経路が無いだけでは?
Nullにでもホスト単位のスタティックを書けばいいのでは
コンフィグが無きゃわかんないで

336 :?:05/01/22 17:41:11 ID:???
ageた上にレス番まちがってる、、、
誤:>>330
正:>>329

337 :\:05/01/22 21:21:08 ID:???
configも書かずに質問する奴はアホだな。
「Windows入れたがインターネットが出来ません」と言ってるのと同じレベル。


338 :er st:05/01/22 21:45:29 ID:???
@

339 : :05/01/23 20:56:44 ID:???
>335
http://www.google.com/search?q=spof+abbreviation

340 :?:05/01/23 23:11:58 ID:???
>>339
ああ、L2が1台ってとこにかかってたわけですね
>>320は同じ形で繋がるエッジがたくさんあるってイメージじゃないかと


341 :anonymous@ YahooBB218116226046.bbtec.net:05/01/24 01:51:24 ID:fIMMja16
たかがNWしか出来ないのがCiscoの競合。
NW以外のVoiceやコールセンタ、その他のトータルのソリューションが
提供出来るのがシスコシステムズってことよ。
正確に言うとシスコシステムズのごく一部の人間ってこと。
他社は何言っても負け犬やね。。。。

342 :er st:05/01/25 00:24:39 ID:???
そのトータルのソリューションってのが、も少し安ければいいのにね。

343 :J:05/01/26 14:32:43 ID:???
>>333
その二つの比較なら1712。
ただしWIC-4ESWは不具合テンコ盛りな糞カードなんで、切りわけとかトラブル対応とかが
自分で出来るレベルの人にしかお勧めしない。
どうせリスキーならいっそISR1841をお勧めする。

344 :anonymous@ l247165.ppp.asahi-net.or.jp:05/01/26 16:44:46 ID:???
質問です。
スイッチにつなげたマシンの1台がスイッチより上流の帯域を食い潰して、
他のマシンが通信できなくならないようにしたいと思っています。

そこで、ポート毎に帯域を制限する機能がついたスイッチを使えばよい
のではないかと思い、catalyst2924のマニュアルを読んで見たのですが、
そのような機能は見付けられませんでした。

catalyst2924では、ポート毎の帯域制限はできないのでしょうか?

345 :_:05/01/26 17:21:21 ID:???
>>344
できない。

346 :344:05/01/26 17:40:20 ID:???
>>345
そうなんですか、、、、。上位機種を見ても無いみたいなので、
そういった機能は不要だという判断なんですかね。どうもあり
がとうございました。

347 :______:05/01/26 18:10:31 ID:???
>>344
それより何がしたいの?
したい事を書けば他の解決策が見つかるかもよ。

348 :344:05/01/26 18:59:15 ID:???
>>347
344に簡単に書きましたが、もう少し詳しく言うと、例えば、1Mで
WANにつないでいて、その下流のスイッチにサーバが何台か有ると
します。ここで、特定のサーバへのアクセスが激しくて、他の通信に
支障が出る時の回避策を考えたいと思っています。

解決策の一つとして、そのサーバがつながっているポートだけ、
帯域の制限をかけるという事を考えました。

349 :anonymous@ h215.p270.iij4u.or.jp:05/01/27 01:11:38 ID:???
とらひっくしぇいぷ

350 :anonymous@ ipn36372-b82114.cidr.lightship.net:05/01/27 04:47:37 ID:KPbzgdkh
>>348
帯域制限
http://pc5.2ch.net/test/read.cgi/network/990957916/l50

351 :_:05/01/27 09:51:31 ID:???
>>348
policerならCat3550でできると思うが、イントラフィックにしかかけられないはず。
あとCiscoルータなら2600以上ならtraffic shape使えると思うが。

352 :344:05/01/27 11:45:35 ID:???
>>349-351
レスありがとうございます。traffic shapeですね。少し調べてみます。
後、帯域制限スレも読んでみます。ありがとうございました。

353 :anonymous@ FLA1Aai070.ygt.mesh.ad.jp:05/01/27 12:40:07 ID:???
質問です。

「ネットワークモニタ」と「プロトコルアナライザ」の違いとは、どのようなものなのでしょうか。
Googleなどで調べてみたところネットワーク・プロトコル・アナライザ(ネットワーク・モニタ)などという記述が多く、
厳密にどこが違うのかよくわかりません。
いまのところ、

<ネットワークモニタ>
・Windowsエンドシステムで利用する
ttp://www.atmarkit.co.jp/fwin2k/operation/netanalysis01/netanalysis_01.html
・ソフトウェアベースで動作する
・リアルタイムでパケットを解析できないので、ある特定のパケットの解析が主となる
・頻繁に使用する?
ttp://members.ld.infoseek.co.jp/shinji_m/study/Support/modeltool.htm

<プロトコルアナライザ>
・Sniffer等
・ハードウェアベースで動作する
・プロトコル動作をキャプチャ、表示、分析する
・定期的に使用する?
ttp://members.ld.infoseek.co.jp/shinji_m/study/Support/modeltool.htm

という認識です。
疑問点は、

・プロトコルアナライザではパケットを解析できるのか
・デコード能力がより重要なのは、ネットワークモニタとプロトコルアナライザのどちらなのか

の二つです。
長々と書いて申し訳ありませんが、ご存知の方、どうぞご教授お願いします。


354 :_:05/01/27 13:12:02 ID:???
>>353
スレ違い。

355 :anonymous@ FLA1Aai070.ygt.mesh.ad.jp:05/01/27 13:48:39 ID:???
>354
申し訳ありませんでした
もの凄い勢い〜スレッドで質問してきます

356 :anonymous@ h215.p270.iij4u.or.jp:05/01/27 21:31:03 ID:???
>>351
17でも使えるよ。
インターフェースにもかかるしポリシーマップでもかけられる。

357 : :05/01/28 00:25:10 ID:???
>>351
イントラフィックにシェーピングってどうやってかけるんだ?
本当にかかるなら仕組みを教えてほしい

358 :nettwo:05/01/28 17:28:00 ID:dXf7Xi5b
質問ですが、
ROMMonitorにおいて、
device does not contain a valid magic number

有効なmagic numberが含まれていない、とのメッセージがでて、
flash内にIOSが保存されないのですが、
この場合の対処法をご存知な方はいらっしゃいますか?

機種はCisco2621 D128M/F32Mです。

359 :みどりいろ:05/01/28 17:51:59 ID:???
>>358
Hardware Troubleshootingに記載されていますよ。
http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a0080094ae0.shtml#router_boots_error


360 :anonymous@ 07001120570749_vd:05/01/28 19:56:01 ID:e9gHgLnU
WHAT'S MY NAME?

361 :anonymous@ bb147-44.cosmos.ne.jp:05/01/28 21:35:49 ID:jRrWBf3U
KUSO

362 :anonymous@ bb147-44.cosmos.ne.jp:05/01/28 21:37:24 ID:jRrWBf3U
すげぇ

363 :_:05/01/29 15:45:29 ID:???
>>357
日本語読めないらしいな。
Catalystoのイントラフィックはポリサの話だよ。
シェーピングはルータの話。

364 : :05/01/29 21:04:30 ID:???
IOSに見つかったセキュリティホールって、どんなの?

365 : :05/01/29 22:09:46 ID:???
>>363
Catalysto

366 :_:05/01/29 22:26:35 ID:???
>>365
typoだ。指摘ありがとう。

367 :anonymous@ h215.p270.iij4u.or.jp:05/01/29 22:42:36 ID:???
>>364
一番新しいんだと↓かな。
http://www.itmedia.co.jp/enterprise/articles/0501/27/news020.html

368 :_:05/01/30 02:28:47 ID:???
去年のSAの件もあるけど、これからはBGPにMD5-Authは必須って感じだなぁ
対向機器によっては対応してないのがあるから頭痛いんだけど


369 :_:05/01/30 15:17:25 ID:???
>>357
PacketShaper はできてたよ(ただしTCPのみ)。
TCPウィンドウサイズを変化させることにより絞るんだってさ。


370 :anonymous@ YahooBB220027252238.bbtec.net:05/01/31 18:38:44 ID:yQFLcxno
ip address dhcpとして、dhcpでアドレス割り当てたいんだけど
ずーっとInternet address will be negotiated using DHCP
となってぜんぜんIP addressが設定されないんだけど、どうすれば
いいの?教えてエロイ人

371 :______:05/01/31 19:06:24 ID:???
>>369
流量制限ね。
Cisco方言だと、それはWREDとか複数スプレッシュホールドとかだな。


372 :______:05/01/31 19:07:20 ID:???
スレッシュホールドじゃん。
うつだ。

373 : :05/01/31 23:08:15 ID:???
>>370
DHCP のパケットは流れてるの?

374 :anonymous@ h219-110-187-009.catv02.itscom.jp:05/02/01 15:46:19 ID:???
サブネットの算出方法を教えて下さい。

375 :anonymous@ h215.p270.iij4u.or.jp:05/02/01 16:03:56 ID:???
>>374
何が聞きたいのか良く解らんが、サブネットってのがどんなものかは知ってるのか?

IPアドレスってのは0〜255のまとまりが4つで出来てる。
例えばネットワークアドレス「192.168.0.0」
サブネットマスク「255.255.254.0」とかを例に考えてみるか。

それぞれのまとまりは8桁の2進数で表すことが出来る。
このまとまりを1オクテットと呼ぶ。
上の例だとアドレスが
11000000.10101000.00000000.00000000
サブネットマスクが
11111111.11111111.11111110.00000000
んで、サブネットマスクというのはこの下の2進数で1になってるところが
変化しない、0のところが変化するという意味なのね。

376 :anonymous@ h215.p270.iij4u.or.jp:05/02/01 16:05:47 ID:???
だから上の例のネットワークアドレス+サブネットだと
11000000.10101000.00000000.00000000 が最小で
11000000.10101000.00000001.11111111 が最大になるわけ。
これを2進数から10進に直すと192.168.0.0 〜 192.168.1.255になる。

サブネットマスクは頭から何桁連続しているかを/で表すことがある。
例えば上記の場合は192.168.0.0/23になる。
昔のIPの仕様ではサブネットの1は連続しなくても良かったんだが
仕様が改定されて現在では連続している必要がある。
ただ、Ciscoのルータとかだと昔の仕様で入れてもその通りに動作してくれる。

2進と10進の換算はWindowsの電卓で 表示>関数電卓 で関数電卓にしてから
数字を入れて2進に切り替えたり10進に切り替えたりすると手軽に出来る。

377 :?:05/02/01 21:31:57 ID:???
>>371
パケシェは全然違いますよ
実際にWindowSizeを変えてます
その他L4のヘッダ書き換えまくりです

REDってあんまり覚えてないですけど、
捨てるパケットを段階的に変えてスロースタートを最小に抑えてるだけじゃ無かったでしたっけ?


378 :ななし:05/02/01 21:35:04 ID:???
>>375-376
世の中にはこんなに親切な人がいるのかと感動しました。マジで。

379 : :05/02/02 00:02:42 ID:???
>>374
早見表とツール

http://www.sims.jp/wiki/index.php?SubnetMask%20%C1%E1%B8%AB%C9%BD

380 :偉そうな人:05/02/02 07:52:15 ID:???
>>370 モデムの電源を24時間切っとくか、別ISP使え

381 :  :05/02/02 11:51:29 ID:???
>>375>>379
サンクス!!
こんなバカを相手にしてくれて・・・

382 :anonymous@ fnbs107195.catv.ppp.infoweb.ne.jp:05/02/03 20:56:21 ID:???
Catalyst1912(WS-C1912-EN Enterprise Edition Software)を中古で購入しましたが、他のCisco系BBSで質問しても解決しないことがあり困っています。
どうしても、起動後MeinMenuが出てしまい、コマンドモードへ移る項目が現れません。
通常はUser Interface Menuというのが出て、そこでコマンドラインかメニューかを選べるはずなのですが、
起動後いくらXで上の階層に上がろうとしても「Catalyst 1900 - Main Menu」になってしまい、
「[H] Help」と「[X] Exit Management Console」の間にあるはずの「[K] Command Line」が出てきません。
(kを押しても反応がありません)
OSのバージョンは3.03ですが、どのようにすればコマンドラインに移動出来るのでしょうか・・・


383 :sage:05/02/03 23:29:23 ID:???
>>374
http://www.cisco.com/cgi-bin/Support/IpSubnet/home.pl
一応、しすこすれなので…

384 :_:05/02/04 09:10:51 ID:???
>>382
メニューに [K] が出ないなら、実はEnterprise EditoinのOSが
入っていないとかじゃないの?

どうせ中古で買ったと思うけど売った人がバージョンアップしたつもりで、
Standard Editionにダウングレードしてない?

起動時のメッセージとかさらしてみてよ。

385 :382:05/02/04 20:56:02 ID:???
>>384
レスサンクスです。起動時のメッセージさらします。
-------------------------------------------------
Catalyst 1900 Management Console
Copyright (c) Cisco Syst
All rights reserved.

Enterprise Edition Software
Ethernet Address: 00-90-2B-52-45-C0

PCA Number: 73-2240-04
PCA Serial Number: SAD02140980
Model Number: WS-C1912-EN
System Serial Number: FAA0216W0DZ
-------------------------------------------------

1 user(s) now active on Management Console.


Press any key to continue.


見たところ問題なうように感じます。

386 :382:05/02/04 20:56:45 ID:???
ファームウェアのバージョンも表示してみました。

Catalyst 1900 - Firmware Configuration

----------------------- System Information -----------------------------
FLASH: 1024K bytes
V7.02
Upgrade status:
No upgrade currently in progress.

----------------------- Settings ---------------------------------------
[S] Server: IP address of TFTP server 0.0.0.0
[F] Filename for firmware upgrades
[A] Accept upgrade transfer from other hosts Enabled

----------------------- Actions ----------------------------------------

387 :_:05/02/04 22:39:18 ID:???
>>386
バージョンが古い。
IOSライクなCLIがついたのは8.xからだったはず。
あきらめてメニューで使うだ。

そもそも、Cat1900なんて最近のCCNAにも出ないし、
勉強しても意味がない。

388 :386:05/02/05 00:17:05 ID:???
>>387
なるほど、8からですか・・・
諦めることにします、ありがとう。

389 :389:05/02/05 14:30:00 ID:TIms1ROW
質問です。
特にCiscoルータに限定するわけではないのでスレ違いかも知れませんがご容赦ください。

10Mbpsの広域Etherを挟んだ二つのセグメントがあります。それぞれセグメント内では
100Mbpsで通信しています。

<-100Mbps->A<---10Mbps--->B<-100Mbps->

この構成でA-B間を接続する場合のルータの設置について
1. A,B両方にルータを設置し、広域Etherを別セグメントとする。
2. AまたはBどちらか一方にルータを設置し、もう一方にはスイッチングハブを設置する。
  広域Etherはどちらかのセグメントに属する、
帯域を効率よく使うには上記2点では2よりも1の方が優れているのでしょうか?
それとも、どちらも変わらないのでしょうか?


390 :893:05/02/05 14:46:48 ID:PkkfcqfP
間の帯域を無駄にしないのは両方にルータだが
両方スイッチってのも楽チンでアリだな。
実効10M出るルータ選んでね・・・。

391 :er st:05/02/05 15:13:49 ID:???
>389
ローカルセグメントのブロードキャストが飛ばない分だけ1の方が良い。

どちらにしても、10Mbpsでフォワードできる性能をもつルータを選ばないと意味がない。

392 :anonymous@ h215.p270.iij4u.or.jp:05/02/05 15:44:07 ID:???
17シリーズとかで十分だと思う。
ややこしいことしなけりゃ10M出るか出ないかくらいは流せるよ。

CiscoスレじゃなけりゃNetscreenとかYAMAHAとかが候補に挙がってくるけれども。

393 : :05/02/06 09:24:14 ID:???
>389
質問の内容だけでは答えられない。
391の言うようにノンユニキャストが問題になるほど存在するか、
あるいはボトルネックに対応不可能なプロトコルを使っているか、
つまりタイミングにシビアなプロトコルや
帯域をあるだけ使っちゃうような下品なプロトコルがあるか、
輻輳が発生するほどのトラフィック特性かどうか、
どっち向きのトラフィックが輻輳するか、
などは環境によるが、それは質問からは読み取れない。
オフィス間の接続で、TCPばっかりで、ほとんど輻輳しないか、しても一方向なら、
2でもいいような気がする。
障害時に迂回したいとかの要件があるならまた話は別。

394 : :05/02/06 15:12:16 ID:???
>>393
質問者の聞きたいことは2が実用上問題ないかどうかではなくて
「帯域を効率よく使うには2よりも1の方法が優れているか」
だから
「1の方が優れている」
でFAじゃないの?

395 : :05/02/06 19:46:53 ID:???
>394
そうねぇ。
反例がないかどうかもう少し考えてからFAしたほうがいいと思うよ。
理論的な話がしたいんなら。

396 :eigrp初心者:05/02/06 20:18:37 ID:???
tagなるものがどういうものか良くわからないのですが、
redistribute以外で値をセットすることって出来ないのでしょうか?
経路のfilterで使えるかなーと思って、使いたい状況を考えたの
ですが、こんな設定ができるか教えてください。特にEIGRPで
使えたらなーって思っています。

ルーターが2台、[A] -- [B] というふうに単純にEtherで繋がって
いる環境で、ルーターAがBに対してEIGRPで
192.168.1.0/24 , 192.168.2.0 , 192.168.3.0/24
という経路を伝えて来ています。
1)
ルーターBで、192.168.2.0/24だけ選んでtagに適当な値をセットして、
Bのルーティングテーブルに反映させる事って出来ますか?
2)
[A] -- [B] -- [C] というふうに、Bの別I/Fで新しいセグメント
を作ってルーターCを同じEIGRPのASに入れた場合、
Bの上で192.168.2.0/24だけ適当なtagをセットしてルーターCに
伝える事って出来ますか?

397 :?:05/02/06 21:08:40 ID:???
>>396
1)はできません
タグはrediredistributeする時にしかつかないから
受けた経路にタグはつけられない

2)はASを変えなきゃできません
タグはroute-mapでしか評価されないから
つけるのも評価するのもroute-mapが利くタイミングでしか判別できない

あと、EIGRPはディスタンスベクターだから、ASを変えたとしても
Bでは経路持たずにCに経路流すっていうようなことはできません
念のため

398 :396:05/02/07 07:54:43 ID:???
さんくす、他の方法を考えるよ

399 :_:05/02/07 11:47:05 ID:b+cXqVGC
昔はこのスレでやりとりされるような内容が板全体でやりとり
されていたような気がするのですが、皆どこへ行ってしまったの
でしょうか?

MLや他の掲示板なのでしょうか?
もし知っていたらこっそり教えて欲しいです。

400 :_:05/02/07 23:42:22 ID:???
>>399
こんどはミネアポリスだけど。

401 :ゆう:05/02/08 23:28:25 ID:rBBNOVr5
初めて,書くので失礼があったらごめんなさい.
Cisco7200NPE-G1でのGRE最大コネクション数ってどなたかご存じな方
いらっしゃいますか?


402 :H:05/02/09 22:01:26 ID:???
まともなサポートが受けられるcisco販売会社はどこでしょうか?
H系の会社から仕入れたらひどいサポートだった。

このスレと同じ様なぐらいの質問に答えてくれそうなとこは???

403 :_:05/02/09 22:15:50 ID:???
>>402
たくさんの業者と付き合ったわけじゃないけど
CTCの場合は担当拠点がやる気のあるところだった場合結構いけてると思いますた
(逆に言うとだめぽな拠点だった場合もうぬるぽ)


404 :anonymous@ h215.p270.iij4u.or.jp:05/02/09 22:17:25 ID:???
>>402
まともなサポートってのが良く解らん。
不良物品の交換とかならともかく、Configの仕方教えろとか設計しろとかってんなら
販売じゃなくてネットワークマネジメントじゃねぇか。
そんなん普通の「販売会社」がしてくれるわけがなかろう。

とりあえず↓とか契約すれば超激烈に手厚い技術サポートは受けられるよ。
http://www.cisco.com/japanese/warp/public/3/jp/product/doc/catalog/service/pmnsa/

405 : :05/02/09 22:24:39 ID:???
>402
日立?
金さえ払えばどこでもちゃんとサポートすると思うけど。

406 :H:05/02/10 00:05:38 ID:???
>> 404
んなサービスがあるんですか。。。
ciscoは販売会社経由の問い会わせしか受けれんと思ってた。

んーと、ルータのとある機能について販売会社(ちゃんとしたそこの
サポート窓口)に聞いたら、それは仕様でできんと回答された。
ちょっと確認したかったので実機でconfigいじって試してたら、
2,3行config変更したら、余裕できたので、ほんとに仕様ですか?
って聞いたら、たいしたドキュメントも示さずに、
仕様だからできない、できても保証外の一点張り。

頼むから、自分のとこだけで確認しないで、きちんとciscoまで確認して欲しいよ。



407 :er st:05/02/10 00:23:12 ID:???
そのサポートは有料か?

無料ならサポートに過度な期待するなよ。

408 :sage:05/02/10 02:04:00 ID:???
だめな販売店の例
-販売会社とシスコの契約が悪くてバージョンアップのサポートがゼロ
-基本的に箱売り 
-3次店(w

409 :?:05/02/10 02:32:12 ID:???
保守対応がいい会社とテクニカルサポートがいい会社は
それぞれ違いますね

保守対応はだいたい社内のレベルは統一されてるので
評判のいい保守会社を抱えてる代理店から買えばはずれません

テクニカルサポートはたまたまできる人がアカウントに
ついてくれるかどうかという運任せな面があるんで、
評判がいい代理店から買ってもハズレは結構あると思います

なので代理店選びは保守対応のレベルで判断するのが常套手段


410 :anonymous@ p5149-ipad43hodogaya.kanagawa.ocn.ne.jp:05/02/10 02:36:19 ID:???
PRIのモジュールって製造中止したのね…
全然知らんかった。

411 :anonymous@ h215.p270.iij4u.or.jp:05/02/10 08:22:00 ID:???
>>406
「できない」というのもいろんな意味があると思われ。

ようするに技術的に出来る出来ないと、設計責任の範囲内・範囲外とか
自社検証済・未検証とかでの出来る出来ないは違ってくるでしょ。
ようするに、機器の仕様として出来ないのではなくて、サービスの仕様として
提供できないってことなんじゃないの?

412 :_:05/02/10 17:19:55 ID:???
>>406
動作保障外の機能を「できる」という代理店の方が問題あると思う。
「設定できること」と「動作保障できること」が違うのはよくあること。

413 :H:05/02/11 01:14:20 ID:???
みなさんレスありがとうです。

>>407
有償だったりします。

>>411
僕的には、機器の仕様としては設定できるが、代理店では検証
できていないので、おすすめできないというような回答であれば
よかったと思うのですが、仕様でできないしか言ってくれない状態
だったので今回非常に困った次第です。
(でも顧客要件で必須だったりする。。。)

CTCだとかだと、テクニカルな部分でも、米国ciscoと同等(機器の仕様
とその会社の検証範囲が同じくらい)の能力なんでしょうか?


414 :sage:05/02/11 01:29:35 ID:???
>>413
>CTCだとかだと、テクニカルな部分でも、米国ciscoと同等(機器の仕様
>とその会社の検証範囲が同じくらい)の能力なんでしょうか?
ルータなんぞは結局はソフトウェアなのでソースが見れたり開発者とコンタクト取れる分、Ciscoと同等にはならない
SEが優秀かどうかは別問題として。あなたがCTCにとって重要なお客様であれば必要に応じてCiscoにコンタクトする
から

内容わかんないけど、できるようにみえて、仕様上サポートできないことはざらなので判断できない。
販売店が検証してできたとしてもそれはやっぱり仕様でできないものはサポートされない

415 : :05/02/11 02:48:37 ID:???
とりあえずテクニカルサポートはCTCT、NOS、NECが別格
技術力がでは無く、USとのパイプの強さがだけど
#もちろん、あくまでアカウントでSEがつく場合の話
#普通のサポート窓口なんてどこの代理店もレベルは同じようなもん

保守はもう断然CTCT
安いし、対応が圧倒的に早い

416 :_:05/02/11 12:21:47 ID:???
既出だったらスマソ
Cisco IOS における複数の脆弱点
http://www.isskk.co.jp/support/techinfo/general/ciscoIOS_185.html

417 :anonymous@ h215.p270.iij4u.or.jp:05/02/11 13:05:41 ID:???
これやね。
http://pc5.2ch.net/test/read.cgi/network/1095076890/367-368
http://www.cisco.com/warp/public/707/cisco-sa-20050126-bgp.shtml
http://www.cisco.com/warp/public/707/cisco-sa-20050126-les.shtml
http://www.cisco.com/warp/public/707/cisco-sa-20050126-ipv6.shtml
BGPで提供してるメニューのある会社は一時代混乱に・・。

418 :anonymous@ h215.p270.iij4u.or.jp:05/02/11 13:12:37 ID:???
>>415
自分もCTCが一押しだな。

ちょっと極稀に初期不良が出るのがあれだ。
ちゃんと動作チェックしてんのか?

419 :死スコ:05/02/11 18:17:26 ID:???
CISCOの伝送装置のソフトにCTCってあるね。

420 :vb:05/02/13 17:33:51 ID:???
日本語のCiscoのATM関連を解説してる本ないの?
誰か知ってたら教えて!

421 :静子:05/02/13 21:29:20 ID:???
RouterやSwitchに付いているATMモジュールにしてもいろいろあるし、
LightStreamなんてのもあるし、いまさらATM全般の勉強するわけじゃ
ないよね?
http://www.cisco.com/support/ja/index/Technologies/ATM_Asynchronous_Transfer_379.html
で足りませんか、このPA-A1のようなやつめ。

422 :シス娘:05/02/13 22:14:40 ID:CY1DUMDc
CCOのアカウントを持っているのにIOSをダウンロードしようとしたら
権利ありませんとなった。
なぜ?

423 :貞子:05/02/14 01:41:21 ID:???
ゲストアカウントだというオチ

424 :sage:05/02/14 05:34:42 ID:???
すみません、教えてください。

cisco1721のモジュールのBRIにて、
アクセスサーバ(着信専用)を構築中ですが、

(config)# int bri0
(config-if)# peer default ip address pool default
(config)# exit
(config)# ip local pool default 192.168.100.1 192.168.100.254

とやってこの回線に、2つのWinの端末から同時に接続すると、
ppp接続は正常に完了するもののpoolから2つの端末に同一のIPアドレスが
割当たる場合があって、そのとき、ルータのe0側にpingが飛びません。
たまに別々のIPが割当たるとpingは成功します。

どうして端末ごとに別々のIPが割当たらないんでしょうかね?

425 :-----:05/02/14 07:44:11 ID:???
ひょっとしてinterfaceごとに設定してる?

426 :_:05/02/14 09:50:07 ID:???
>>420
BPXの勉強したいのか? LS1010?

>>422
ちゃんとダウンロードできるように契約したアカウントか?
そこらで簡単に取れるアカウントではダウンロードできないぞ。

427 :sage:05/02/14 12:13:50 ID:???
>>425
BRI毎ってことですか?BRIモジュールひとつしかないので、ひとつに対してだけです。

BRI0:0とかBRI1:0に対してBRI0の設定を個別に設定できればいいのだが。。。
int bri0:0
とかするとエラーとなっちゃう。

428 :anonymous@ t014219.ipgw.phs.yoyogi.mopera.ne.jp:05/02/15 00:29:55 ID:???
初心者並みの質問ですが・・・
例えばこんなアクセスリストがあったとします。

access-list 100 ip permit 172.16.1.0 0.0.0.255 any
access-list 100 ip permit 172.16.2.0 0.0.0.255 any
access-list 100 ip permit 172.16.3.0 0.0.0.255 any

下の2行を消して
no access-list 100 ip permit 172.16.2.0 0.0.0.255 any
no access-list 100 ip permit 172.16.3.0 0.0.0.255 any

こんな風に入れ替えると、
access-list 100 ip permit 172.16.3.0 0.0.0.255 any
access-list 100 ip permit 172.16.2.0 0.0.0.255 any

一番上の一行って消されちゃうんでしょうか?
アクセスリストはどのようになるのでしょうか。

試験機器がないので試せません。
どなたかご教授下さい。


429 :みどりいろ:05/02/15 01:03:10 ID:???
>>424
PtoPのリンクは、リモートIPとローカルIPの定義が必須です。
BRI0のIP定義は?

>>428
そのコマンドラインは無効です。
拡張アクセスリストのコマンドラインを確認しましょう。
ちなみに、Ciscoと猫のアクセスリストは「特定の行だけ消すこと」ができません。
PIXはできますが。


430 :428:05/02/15 01:09:03 ID:???
permitとipが逆でしたね。訂正。

例えばこんなアクセスリストがあったとします。

access-list 100 permit ip 172.16.1.0 0.0.0.255 any
access-list 100 permit ip 172.16.2.0 0.0.0.255 any
access-list 100 permit ip 172.16.3.0 0.0.0.255 any

下の2行を消して
no access-list 100 permit ip 172.16.2.0 0.0.0.255 any
no access-list 100 permit ip 172.16.3.0 0.0.0.255 any

こんな風に入れ替えると、
access-list 100 permit ip 172.16.3.0 0.0.0.255 any
access-list 100 permit ip 172.16.2.0 0.0.0.255 any

一番上の一行って消されちゃうんでしょうか?
アクセスリストはどのようになるのでしょうか。
(sh runで見ると、どのように表示されるのでしょうか)

試験機器がないので試せません。
どなたかご教授下さい。


431 :anonymous@ h215.p270.iij4u.or.jp:05/02/15 01:18:05 ID:???
自分も今手元に無いからわかんないが、
no access-l 100 〜
最初の↑の時点でACL100が全部消えた希ガス。
名前付きACLなら特定行の削除が可能だった希ガス。

ip access-l ext TEST
permit ip 172.16.1.0 0.0.0.255 any
permit ip 172.16.2.0 0.0.0.255 any
permit ip 172.16.3.0 0.0.0.255 any
no permit ip 172.16.2.0 0.0.0.255 any
permit ip 172.16.2.0 0.0.0.255 any
  ↓
ip access-l ext TEST
permit ip 172.16.1.0 0.0.0.255 any
permit ip 172.16.3.0 0.0.0.255 any
permit ip 172.16.2.0 0.0.0.255 any

432 : :05/02/15 01:35:25 ID:???
Catalyst 2950 って Auto MDIX 使えないのか、不便だね。
これって手動でも設定出来ないの?

433 :_:05/02/15 09:05:33 ID:???
>>430
番号付アクセスリストは行単位では消せない。
アクセスリスト番号ごとにまとめて消えてしまう。すなわち
>no access-list 100 permit ip 172.16.2.0 0.0.0.255 any
この1行を入力したとたん、100番のアクセスリストは全部消える。

>>432
できない。

434 :sage:05/02/15 15:02:20 ID:???
>>424
そのほかのBRI0の定義はこんな感じ

ip unnumbered Ethernet0
encapsulation ppp
peer default ip address pool default
isdn switch-type ntt

発信側のISDN回線1つに2つTAをつけて発信してる(テスト環境なので)からなぁ?

435 :みどりいろ:05/02/15 20:55:29 ID:???
>>434
BRI0のIP定義はunnumberedですか。
ところで、認証ユーザーIDをいくつ定義してますか?

436 :sage:05/02/16 01:21:42 ID:???
認証ユーザIDは0です。
PAPもCHAPも使わず、認証なしです。

もしかしてそれがだめ?

437 :みどりいろ:05/02/16 15:01:04 ID:???
>>436
確認はしてませんが、その可能性が高いと推測されます。

438 :__:05/02/16 17:24:39 ID:???
Call Manager 使ってる人いる?


439 : :05/02/16 17:32:49 ID:???
>>438
いるよ。

440 :anonymous@ 207.213.168.220:05/02/16 17:35:20 ID:oR1ltOLU
 将来の自分が不安なのでここで質問させてください。
地方のアメリカの短大にて、cisco academyのプログラムで勉強してます。
ただciscoでの短大卒業はCCNAしかカバーされえません、ってか
cisco pressの教科書1から4を4学期かけなきゃなんです。正直CCNAなんて
くそって言われてるのをサイトで見ると自分は大丈夫なのかと心配で、、、
卒業後に一年のこれるのでCCNPの授業を取ってから日本に帰って就職するべきか
それともすぐ帰って教育制度のある会社で一日でも早くスキルを得るべきか
悩んでます、ぜひレスお願いします。

441 : :05/02/16 17:54:19 ID:???
>440
アメリカの短大出てまともな教育制度のある会社に就職できる可能性は低いと思われ。
在学中にCCIEくらい取っちゃえば?たかがCCNPのために一年延長するより安上がり。

442 :anonymous@ 207.213.168.220:05/02/16 18:31:50 ID:oR1ltOLU
 教育制度っと言いましたが、研修?
短大での就職はやっぱりきついですよね。
できればCCIEでもとってカリフォルニア
で日系の会社行きたいですけど。
とりあえずこっちで資格とって帰りたいと思ってます。
帰っても就職できないっていう状況は避けたいので、ほかに情報あればお願いします。


443 :anonymous@ zaq3d2e1ded.zaq.ne.jp:05/02/16 23:20:31 ID:???
ルータのaccess-listで、
pingを許可しつつtraceははじくような設定って可能?

deny icmpのケツにtraceroute って書いてみたけどひっかからないっす。

444 :_:05/02/16 23:27:27 ID:???
>>443
tracerouteはUDP...

445 : :05/02/16 23:33:07 ID:???
>>443 サンクス
udp は許可してません。
あと、show ip access で見る限り、permit echo や echo-reply でパケットは
通過してるように見えます。
1行目にdeny udp いれてみます。

勘違いしてたらすいません。

446 :444:05/02/17 00:16:58 ID:???
ちなみに、Windowsのtracert.exeはICMP ECHOだけどな。

それと、戻りはICMP Time Exceededだからな。

447 :438 :05/02/17 07:28:32 ID:???
>>439

Call Managerどんな感じ?
設定とか、設定後の運用とか。他社機器との接続とか。。。

実際に使っている人の話が聞きたいです。


448 : :05/02/17 07:46:34 ID:???
>447
情報には金を払えよ。

449 :__:05/02/17 07:48:29 ID:???
>>440

おいらもコミカレ出てIT系の会社に就職したのだけど。

過去の社会人経験が無いのであれば、
コミカレなどの短大を出ただけではでは、企業でのインターンや就職は厳しいかもしれない。

だって留学ビザでしょ?
日本人を雇うとなると、会社は就労ビザのサポートをしなきゃいけないから、
弁護士費用とかかかるからね。 いい人ならその手間も気にならないけど。

企業のインターン募集には 大学院生や社会人経験のある人も応募するから、
ホットな分野の勉強をしておいたほうがいいかも。

インターンの斡旋会社があって、登録するだけなら無料だから
ネットで検索してみなよ。

シスコの勉強も必要だけど、
実際、シリコンバレーとかの求人市場では資格を持っている人は多いから、
資格以外のスキルを身につけたほうがいいと思うよ。
サラリー無しで、どっかのIT会社に転がり込んで仕事を手伝うとかね。


450 :ccna:05/02/17 20:15:57 ID:/1HtTnh8
インターンは考えました、でも地方なのでかなり難しいみたいです。
それでバイトでもしながら授業でもとろうかと考えました。
international fee とか払わなくていいので6単位までの制限で授業が取れるので
日本とかと比べるとかなり安いし。
労働ビザは申請で50万ほどかかるらしいですね。
せめてCCNPくらいとってから帰るしか道はなさそうですね。

451 :anonymous@ h210.p481.iij4u.or.jp:05/02/17 22:09:47 ID:/7EdSJg4
Cisco製以外(他社)のPCMCIAフラッシュメモリカードは使えませんか?
当方Cisco3600シリーズ(3640と3620)を使用していますが、
I・OデータなどのフラッシュATAカードが使えればと思います。
ちなみに16MBのCFをPCMCIAアダプタで試しましたが、
「%Error: No PCMCIA Slot0 flash chip information available」
と表示してしまいます。
何か情報ありましたら、よろしくお願いします。

452 : :05/02/18 14:04:15 ID:???
>450
どの程度の所に就職するつもりか知らないけど、現状認識が甘いと思われ。
いまどき採用でCCNPは差別化要因にならない。
それどころかネバダ?のコミカレではマイナス要因。
資格取るよりバイトか派遣で実務経験を積む方がなんぼかまし。

453 :anonymous@ zaq3d2e1ded.zaq.ne.jp:05/02/19 00:34:03 ID:???
>>444
レス番間違えてました。
deny icmp … ttl-time-exceeded をaccess-list の頭にいれてみたけどやはり素通りしてます。
そもそも>>443は可能なのでしょうか?

454 :anonymous@ cp75.ade2.point.ne.jp:05/02/19 03:49:08 ID:???
Catalyst2900ランクの製品で、IOSのバージョンが12.1くらい、、だったかな、
FastEthernetポートの設定をSpeed=100 Duplex=Fullに設定しても
FLPを送信するってバグがあると聞いたんですが、ご存知の方いませんか?
バグツールキットで調べたけど見つからんかった・・・

455 :ccna:05/02/19 09:47:56 ID:wl0HqHtg
 >452
 バイトか派遣で実務経験ってことですが、実務経験があるかたというので
募集をしてるのをよく見かけます。授業のLABで実務経験があるってことに
なるのなら、そっちのほうも考えていきたいです。その辺はどうなんでしょうか?

456 : :05/02/19 10:22:21 ID:???
>>454
当たり前では?
固定したってFLPが無きゃPHYが上がらないだろ


457 :449 :05/02/19 12:13:24 ID:???
もうスレとは関係なくなってきたけど。。。
>>455
> バイトか派遣で実務経験ってことですが、実務経験

無給でもいいから、経験が付きそうな会社にもぐり込めばいいじゃん。
インターンの募集って、けっこう無給が多いよ。特に金のないベンチャーとか。
(無給ならサラリーが発生するわけじゃないから、余計な手続きもいらないし会社としてもラクだ。)

ベンチャーならインターンでもいろいろな経験ができるし根性も付くから、
次の転職は多少は有利だと思うよ。
ま、インターンを経て、その会社に正式採用ってのあるし。
自分を売り込んでいかなきゃ、要領のいいアメ人に負けちゃうよ。

458 :anonymous@ h215.p270.iij4u.or.jp:05/02/19 15:41:36 ID:???
>>453
とりあえず一般的なtracerouteはUDPの33434から33500までっぽい。
後ろは33500じゃなかった気もするんだが・・・。

memo
http://www.cisco.com/support/ja/105/traceroute.shtml

459 :ccna:05/02/19 15:53:30 ID:wl0HqHtg
インターン探してみます、この際、違う州でも行って見るのもいいかもしれませんしね。
いろいろアドバイスいただきましてありがとうございます。
スレの住人の方、ご迷惑おかけしました。

460 :Ante:05/02/22 00:49:57 ID:???
失礼します。
シスコのスイッチで、以下の要件を満たす製品はございますか?

・Ethernetポート数・・・24ポート
・全Ethernetポートが1000BASE-TXに対応
・全EthernetポートがPoE(IEEE802.3af)に対応

Googleで「Catalyst 1000base PoE」とかで調べても判明せず。
製品仕様一覧がどこにあるのか分からず、途方に暮れている状態です。

461 :?:05/02/22 01:08:46 ID:???
>>460
3750GでPSのつく型番
3560も最近の機器だからPoEサポートのものがあるかも知れません

ただ、1000baseでPoEっていうのは
正直なところ自分には必要性が良く理解できないですけどね
PoEなんて今のところボイス機器ぐらいしか使い道ないでしょうから

自分ならPoE機器だけを集約するFeのSwitchを入れて
他のPCやらサーバとは分けます

ちなみに3750-48/PSのFe版の奴は導入したことありますが問題でまくりでした
Ciscoにこういうことはやらせない方がいいな痛感

462 :anonymous@ FLA1Afj057.tky.mesh.ad.jp:05/02/22 01:30:06 ID:nLLDntEy
CiscoのIOSってどうやって購入するのでしょうか?

463 :_:05/02/22 02:19:12 ID:???
>>462
・機器を購入した販売代理店に問い合わせるて入手する(保守契約の内容次第)
・Ciscoと直接保守契約をしてCCOアカウントを得る(超高額)


464 :Ante:05/02/22 06:15:24 ID:???
>>461
さっそくの回答、ありがとうございました。

465 :anonymous@ 211.5.174.240:05/02/22 11:45:36 ID:???
先日、会社で専用線のために、CiscoルータCisco1721を購入しました。
出荷時からすでに、SDM(Security Device Manager)がインストールされているということで、
これを使って設定しようと思ったのですが、
トラブルが発生しました。

・PCとルータを1対1でクロスケーブルで接続する。
・PCに「10.10.10.2/29」、ルータは初期設定通り、「10.10.10.1/29」のIPをセット
・デフォルトゲートウェイ、DNSなどは設定せず。

この状態で、ルータに対してpingが届きません。
ブラウザから[http://10.10.10.1/]とアクセスしても、アクセスできません。

何か考えられる原因はあるでしょうか。

466 :anonymous@ U249240.ppp.dion.ne.jp:05/02/22 12:02:50 ID:TeQHqQ8V
なぜクロス?

467 :anonymous@ 211.5.174.240:05/02/22 13:29:32 ID:???
>>466
クロスでつなぐか、スイッチはさんでストレートか、
どちらか、と説明書に書いていたので。

468 ::05/02/22 14:31:20 ID:LjNazixj
シスコの2514ルータで192.168.1.0/24と172.16.0.0/16をルーティングさせようとしているのですがうまくいきません。
どなたか教えてください。

469 : :05/02/22 17:33:42 ID:???
>468
こんふぃぐをぜんぶ晒せば何かわかるかもしれない。

470 :np:05/02/22 18:10:21 ID:TeQHqQ8V
>>465
基本的なことをお伺いしますが、
show ip int briefでインターフェースがup/upになっていますか?


471 :gateway:05/02/22 19:57:27 ID:56LWmHFS
>465
デフォルトゲートウェイをルーターのIPに設定しなければpingも通らないのではないでしょうか?

それとインターフェースがdownの場合、no shutdownの打ち忘れとか確認してみるいいかもです。

472 :せんせい:05/02/23 01:28:38 ID:???
>>471
もっと勉強しよう。

473 :nanashi:05/02/23 04:30:58 ID:???
>>46
1.自分も一年前に買った1721でSDM入ってないことがあった、ほんとにモジュール入ってる?
2.https://10.10.10.1/でアクセスしてみたらどうか。

ttp://oshiete1.goo.ne.jp/kotaeru.php3?q=1224599

>>466
ルーターとPCはストレートじゃつながらないから。
シスコ機器のポートはAutoMDI-Xサポートしてないから当然。

>>471
同一セグメント内の通信ならデフォルトゲートウェイは関係ないです。
半端な知識で人にアドバイスなど止めておいた方が無難ですよ。

474 :465:05/02/23 09:11:14 ID:???
>>473
モジュールがはいっているかどうかは、
どうやって調べるのでしょうか。


475 :465:05/02/23 09:57:11 ID:???
コンソールから、show ip int briefを打つと、
下記のような表示になりました。

Interface IP-Address OK? Method Status Protocol
FastEthernet0 unassigned YES NVRAM administratively down down
Serial0 unassigned YES unset administratively down down

476 :_:05/02/23 11:17:43 ID:???
>>475
表示されている結果を読めば、
・FastEther0にはIPアドレスの設定がされていない
・shutdownがかかっている
となってます。論外ですな。

477 :465:05/02/23 13:12:53 ID:???
さきほど、コンソールから、IPを設定し、no shotdown にして、
なんとか、Webからアクセスできるようにしました。

で、
http://10.10.10.1/にアクセスしたのですが、
SDMの画面とは全く違う画面でした。
ということは、これはSDM自体がインストールされていない、
と考えていんでしょうか。


478 :465:05/02/24 15:09:38 ID:???
すいません、自己解決しました。
スレ汚し、スマソ。

479 :_:05/02/24 16:38:59 ID:???
公の場に質問したあとに自己解決したら
どのようにして解決したのかを書いて公知の情報とせよ
と昔は教わったもんだがな




480 :465:05/02/24 16:58:52 ID:???
すんません。

簡単に言いますと、ルータ自体にSDMが入っていなかったようで、
それを、Ciscoのサイトからダウンロードしてインストールしたら、
問題なく見ることができました。

全くの初心者だと痛感しました。

481 :anonymous@ dhcp192.ais.cmc.osaka-u.ac.jp:05/02/25 22:21:30 ID:VwnJIecC
メーカーの人に聞いても分かりませんでした。
ルータでキュー長はどれくらいに設定するものですか?
最大キューイング遅延をベースして設定すると思うので、
出力リンクによって変わると思いますが、一般的にはどれくらいに
設定するものでしょうか?
知ってる人教えてください。

482 : :05/02/25 22:24:52 ID:???
>>481
CCOをwfqででも検索すればI/F毎の推奨値があるから適当にどうぞ

483 :sage:05/02/25 23:26:15 ID:???
>>481
何のトラフィックを流すかによる

484 :anonymous@ dns.jobu.co.jp:05/02/26 17:51:14 ID:???
機器選定で悩んでるんですが、
VLAN10、20、30の3つを作成し、
その内のVLAN20を監視セグメントとして
VLAN10とVLAN30の間の通信を行う際は
ルーティングさせてVLAN20を経由させたい。
このような事ってCatalyst3550(EMI)を使ってできますか?


485 : :05/02/26 20:15:56 ID:???
こんな意味不明なことをつぶやく奴が全社サーバの管理者か、
もしくは外向けDNSをプロキシと兼用しているかどちらかの会社と商売はしたくないな


486 :nya-:05/02/26 22:34:58 ID:???
Catalyst3550(EMI) の隣りに VLAN しゃべれるルータを2つ置いてやればできる


487 : :05/02/26 22:53:11 ID:???
>>481
TCPメインな環境でキューサイズいじらなきゃならないようなケースは
もう完全に帯域不足なんで増速した方が幸せになります

UDPのバーストがある場合は、、、、
WANに乗せないようにお客さんにお願いしましょう

場合によってはLANをHalfに変えてコリジョンシェーピングとかね
実のところ効果絶大なんですよね


>>486
>>484以上に意味不明なんですが


488 :ちゃこ:05/02/27 03:21:31 ID:xeR/nzUv
策があれば教えて下さい。条件は以下です。
@Client側のRouterはM-HSRPを使用する。
AM-HSRPの対となるRouterはそれぞれ2つの専用回線を持つ。
そして別々の対向Router 4台にBGPで接続される。
その為それぞれの回線から同じNetwork情報を受ける。
対向RouterのASは全て異なる。
(M-HSRPを使用するので1台だけをイメージして頂ければ良いです)
B対向Routerの設定はいじれず情報も入手不可能。
CAccessするService(24bit)毎にRouteを振り分けたいが、Network情報では16bitで受け取る為、BGPでの制御は不可能。
D通信を途絶えさせてはいけない。

この様な条件なので、BGPには頼れない為、route-mapのNext-Hopを考えてます。
しかし、これだと対向RouterのLAN側に障害があってもPacketは指定されたhopに向かってく為、途絶えない通信の保障出来ません。
CiscoでBGPで16bitで受けたNetwork情報を24bitに解体する方法はありますか?
他に名案や思いついた事があったら聞きたいです。
お願いします(;_;)

489 :みどりいろ:05/02/27 11:48:57 ID:???
>>488
Clientに24ビットマスクのスタティックルートを定義すれば解決しませんか?


490 :ちゃこ:05/02/27 13:29:59 ID:xeR/nzUv
489さん->
お返事ありがとうございます。
Client側のRouterにStatic routeを設定すると言う事ですか?
初めはフローティング・スタティックをつかってDistanceで制御をしようと思いましたが、他のInterfaceから同じNet No.を受け取っている為、上手く制御出来ません。
また拡張Trackでひっかける様にしましたが、routing tableを見ている為、上手くいきませんでした。

有り難うございました。検証を続けてみます。

491 :みどりいろ:05/02/27 14:38:35 ID:???
>>490
>Client側のRouterにStatic routeを設定すると言う事ですか?
違います。
「MHSRPで提供されるVirtual IPをゲートウェイとするClientに、24ビットマスクのスタティックルートを
定義してはどうか?」と提案したのですが。
※Routerで振り分けるのではなく、Clientで振り分けられませんか?

492 : :05/02/27 15:45:43 ID:???
>>488
手前にバランサなりルータなりを入れてそっちでバランスすべきでは
自分なら間違いなくルータの手前にAlteon入れます

493 :ちゃこ:05/02/27 19:33:22 ID:xeR/nzUv
皆様、お返事ありがとうございます。
Clientの台数が多いのでRouting Protocolでの制御ばかり考えててClientでの制御については検討していませんでした。検討してみます。

既存機器を流用する事が課題となっている為、バランサーなど新規機器の導入は難しいです。

494 :anonymous@ i60-36-142-103.s02.a037.ap.plala.or.jp:05/02/27 21:51:56 ID:???
もしAD環境だったらバッチファイルを配布したら?
それが無理ならファイルサーバ上においてみんなに実行してもらうとか。

495 :つーか:05/03/02 16:24:03 ID:???
IGPでガン( ゚д゚)ガルってのはだめなのか?

496 : :05/03/02 22:44:37 ID:???
意味がわからないなら何も書かなきゃいいのに・・・・


497 :ちゃこ:05/03/03 00:42:37 ID:mCEfI3lv
「Clientでの制御」ですが、運用面の簡素化が必須要件にあり網羅出来ないと、一昨日、検証云々の前に冒頭からナシとなってしまいました。
でも次の時に活かせるお話を聞けて良かったです、みどりいろさんや皆様、有り難うございました(^-^)

>>495
495さん、「ガンガル」って「考える」という意味ですか?用語に慣れていないので、ごめんなさい。

皆様、有り難うございました。
未だ全然分からない事だらけなので、また、ご迷惑をかけるかもしれませんが書き込ませて頂くと思います。

498 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:41:03 ID:???
router bgp 65000
no synchronization
bgp log-neighbor-changes
bgp inject-map INJECT2 exist-map EXIST2
bgp inject-map INJECT1 exist-map EXIST1
neighbor 192.168.0.2 remote-as 65001
neighbor 192.168.0.3 remote-as 65002
no auto-summary

499 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:41:33 ID:???
ip prefix-list EXIST seq 5 permit 10.0.0.0/16
!
ip prefix-list INJECT1 seq 5 permit 10.0.1.0/24
ip prefix-list INJECT1 seq 10 permit 10.0.2.0/24
!
ip prefix-list INJECT2 seq 5 permit 10.0.3.0/24
ip prefix-list INJECT2 seq 10 permit 10.0.4.0/24
!
ip prefix-list SOURCE1 seq 5 permit 192.168.0.2/32
!
ip prefix-list SOURCE2 seq 5 permit 192.168.0.3/32

500 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:42:32 ID:???
route-map INJECT2 permit 10
set ip address prefix-list INJECT2
set local-preference 500
!
route-map INJECT2 permit 20
set ip address prefix-list INJECT1
set local-preference 50
!
route-map INJECT1 permit 10
set ip address prefix-list INJECT1
set local-preference 500
!
route-map INJECT1 permit 20
set ip address prefix-list INJECT2
set local-preference 50
!
route-map EXIST2 permit 10
match ip address prefix-list EXIST
match ip route-source prefix-list SOURCE2
!
route-map EXIST1 permit 10
match ip address prefix-list EXIST
match ip route-source prefix-list SOURCE1

501 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:43:09 ID:???
Router#sh ip bg
BGP table version is 13, local router ID is 192.168.0.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

Network Next Hop Metric LocPrf Weight Path
* 10.0.0.0/16 192.168.0.2 0 0 65001 i
*> 192.168.0.3 0 0 65002 i
*> 10.0.1.0/24 192.168.0.2 500 0 ?
* 192.168.0.3 50 0 ?
*> 10.0.2.0/24 192.168.0.2 500 0 ?
* 192.168.0.3 50 0 ?
* 10.0.3.0/24 192.168.0.2 50 0 ?
*> 192.168.0.3 500 0 ?
* 10.0.4.0/24 192.168.0.2 50 0 ?
*> 192.168.0.3 500 0 ?
Router#

502 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:44:02 ID:???
Router#sh ip rou
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 5 subnets, 2 masks
B 10.0.2.0/24 [20/0] via 192.168.0.2, 00:07:01
B 10.0.3.0/24 [20/0] via 192.168.0.3, 00:12:01
B 10.0.0.0/16 [20/0] via 192.168.0.3, 00:07:57
B 10.0.1.0/24 [20/0] via 192.168.0.2, 00:07:01
B 10.0.4.0/24 [20/0] via 192.168.0.3, 00:12:01
C 192.168.0.0/24 is directly connected, Ethernet0/0
Router#

503 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:46:50 ID:???
対向その1

interface FastEthernet0/0
ip address 192.168.0.2 255.255.255.0
duplex auto
speed auto
!
router bgp 65001
no synchronization
bgp log-neighbor-changes
network 10.0.0.0 mask 255.255.0.0
neighbor 192.168.0.1 remote-as 65000
no auto-summary
!

504 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:48:23 ID:???
対向その2

interface FastEthernet0/0
ip address 192.168.0.3 255.255.255.0
duplex auto
speed auto
!
router bgp 65002
no synchronization
bgp log-neighbor-changes
network 10.0.0.0 mask 255.255.0.0
neighbor 192.168.0.1 remote-as 65000
no auto-summary
!

505 :すでに5回Lab落ちしましたがなにか?:05/03/03 21:56:08 ID:???
対向その1がDown

Router#sh ip bg
BGP table version is 15, local router ID is 192.168.0.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

Network Next Hop Metric LocPrf Weight Path
*> 10.0.0.0/16 192.168.0.3 0 0 65002 i
*> 10.0.1.0/24 192.168.0.3 50 0 ?
*> 10.0.2.0/24 192.168.0.3 50 0 ?
*> 10.0.3.0/24 192.168.0.3 500 0 ?
*> 10.0.4.0/24 192.168.0.3 500 0 ?

506 :ちゃこ:05/03/04 00:28:30 ID:???
対向のrouteからは16bit onlyでroute情報は受け取らないのです。対向のRouterはaggreで強制的に16bitのみで流してます。
対向のRoterがDownするだけの問題なら願ったり叶ったりで万歳です。

>>498 - >>505
498さん、有り難うございます。BGPや設定の方法は分からない事だらけで、「そうか、そう言うやり方もあるんだ!」と前向きになれました(^-^)

この件は本当に皆様、有り難うございました。

ところで、また質問ですが、
『RIP』の等価Pathの場合、どう言うAlgorithmで振り分けられるのですか?
自身(router)のH/Wの処理能力で振り分けているのですか?

507 :初心者です:05/03/04 01:04:42 ID:wDWNOOiU
はじめまして。
ネットワークをまだ全然わかってないんで教えてください。

自宅にケーブルTV(Jcom)でインターネット接続しているのですが、
Jcom提供のネットワークモデムからPCをつないでいます。
PCの台数を増やすには、IPアドレス追加をすればいいのですが、
それが有料になってしまうので、ルータを導入して複数PCで使いたいと
思っています。

今年中にCCNAを取得したいという気持ちもあって、どうせなら
学習も兼ねてCiscoのルータを購入しようかと思っています。
中古でも手に入る安い機種でいいんですけど、例えばどのような機種が
ネットワークモデムと接続できるのでしょうか?
どなたかご存知でしたら教えてください。
よろしくお願いします。


508 : :05/03/04 01:52:29 ID:???
>>507
帯域どのくらい欲しいの?
10Mで良いなら1712か1721+WIC-1ENET。
15から25万円くらいじゃないかな。

あと、ヤフオクで7500系のルータがかなり安いのでそれを買うのも良いかもしれない。
モジュールが糞高いので家庭で使うならEtherかFEが付いてる奴を買おう。
いや場所取るし売れないから店も嫌がるんだよね。だから逆に72とかの方が高い。
75とか導入するってんだと本当にネットワーク売りを仕事にしてるだろうけど
ネットワーク売ってるなら保守つきの買うからねぇ・・。

509 :すでに5回Lab落ちしましたがなにか?:05/03/04 02:41:09 ID:???
>506
勘違いしてるかもしれませんがpeerのLAN側が落ちてる場合はstatがestでも
*.*/16を投げてこない前提で書きます。(普通そうですよね?

>対向のrouteからは16bit onlyでroute情報は受け取らないのです

設定例では対向は10.0/16のみADVしてます。(netでもAggでも一緒です)
任意のpeerが*.*/16をadvしてる間はそのpeer経由で任意の*.*.*/24に到達出来る場合は
それが生死のトリガーになるのでattrはどうでもいいので各peerから/16を受け取って下さい。
受けてる間は自分の指定した/24を好きなprefでBGPtableに入れられる設定です。

あとは/24ごとにどのpeerを優先するかpref(4peerなら4段階)で決めてlocalBGProuterの
routing tableに入れて下さい。この時点でlocalBGProuterは/24単位で好きなpeerにrouteを振れます。

最初の要件だとlocal(最初の設定例)の2台をiBGPでpeerにして下さい。
4peer中で生きてるものの内/24単位で一番高いprefをつけてあげたpeerを
Next Hopにしてそれぞれのrouting tableに格納するはずです。

あとはIGPでADVするなりすればokです。
HSRPならば試したことは無いですがredirectされるような気がします。
何secのconvergeを想定されているのでしょうか?

510 :すでに5回Lab落ちしましたがなにか?:05/03/04 02:41:49 ID:???
>対向のRoterがDownするだけの問題なら願ったり叶ったりで万歳です。
505は対向その1がDownしたら全routeが2にFailOverしてるという意味です。
この設定だと同一intなので収束に時間がかかりますが、専用線のP2Pなら
FastFOがかかるのですぐ収束します。検証して下さい。
BGPが分からないようならこれで終わります。
他の方法があれば後学のために教えて下さい。

>ところで、また質問ですが
ついでだから分かることを書きます。
等コストで「routing table」にのっている限りrouting protocol(たとえstaticでも)
には依存しません。routerのswitching方式依存です。
もちろんrouteのAD,met,preflenはtableにのるまでは大いに関係いたします。
http://www.cisco.com/japanese/warp/public/3/jp/service/tac/105/46-j.shtml

最初は知識のある方とお見受けいたしましたが、そうでない場合
実環境で使用するのであれば専門のベンダに投げることをおすすめいたします。(真似

511 :ちゃこ:05/03/04 08:52:18 ID:???
>>509 - 510
イメージでですが、おっしゃっている意味が何となく分かりました。Labに戻ったら検証してみます。有り難うごさいました。

512 :ちゃこ:05/03/04 12:47:53 ID:???
>>509
ありがとうございます!!
できました。
先が見えない状態でした。本当に感謝します。


513 :ちゃこ:05/03/04 20:46:59 ID:???
>>510
ずっと携帯電話からこのSiteを見ていたので、URLが張られていたのに気がつきませんでした。(携帯では"www.cisco.com"しか表示されていなかったので。)
参考にさせて頂きます。ご丁寧に有り難うございました。

514 :初心者です:05/03/04 22:24:20 ID:wDWNOOiU
>>508
 レスありがとうございました。
 中古を探してみます。


515 :anonymous@ 202.234.130.26:05/03/08 12:59:25 ID:???
知っている方がいましたら教えてください。
現在Catalyst2台を用いて通信をしているんですけど(Cat3750,Cat2970)
両対向のSpeedを1000固定にすると LineとProtcolが落ちてしまうのですが、
片方をspeed autoにすると、リンクアップします。
これは仕様ですか?
また、これに関する資料がある場合はそのサイトを教えていただけると
助かります。
おねがいします。

516 :_:05/03/08 15:47:56 ID:???
>>515
ちゃんとクロスケーブルで接続しているか?

speedを固定にしたときにAuto-MDIXもオフになるんで、
ストレートケーブルでは接続できなくなるぞ。

517 :anonymous@ proxyuob1.nttr.co.jp:05/03/08 17:12:00 ID:???
初心者にとっつきやすく、図解が多そうな基礎が載ってる教科書ってある?
新入社員におすすめみたいなの。

自分が調べたら、これが出てきた。
内容見てないんでなんともいえんが・・・
http://www.amazon.co.jp/exec/obidos/ASIN/4844319779/250-5604560-6937824#product-details

518 :_:05/03/08 22:48:34 ID:???
speed 100ならどうなのさ?
リンクアップしますか?

519 :_:05/03/08 22:52:35 ID:???
>>517
いや
http://www.amazon.co.jp/exec/obidos/ASIN/4844319736/ref=pd_sim_dp_4/250-7378217-0564235
がいいのでは?

520 : :05/03/09 00:58:52 ID:???
>>519
微妙な気が・・・。
「教科書」が付く本だとこれとかどうよ。
http://www.amazon.co.jp/exec/obidos/ASIN/4797323078/
Cisco本の中でも屈指の良著だと思う。
こういう本をもっと出せば良いのに。

521 :_:05/03/09 14:56:53 ID:???
結局何を勉強したいかでお薦めの本なんて変わってくるわな。
TCP/IPの基礎ができていないならマスタリングTCP/IPあたりから
読むべきだと思うし。

522 :_:05/03/09 22:10:23 ID:???
>>521
たしかにそうだよなぁ〜
あんまりスレと関係なさげになってきたんで
>初心者にとっつきやすく、図解が多そうな基礎が載ってる教科書ってある?
>新入社員におすすめみたいなの。
という質問の原点に戻ると

その名のとおり
ポイント図解式 標準LAN教科書〈上〉(下)
http://www.amazon.co.jp/exec/obidos/ASIN/475611797X/
http://www.amazon.co.jp/exec/obidos/ASIN/4756118488/
とか
ドットコムマスターダブルスター当りを読ませようかと・・
私なら思いました

523 :ウマー:05/03/09 23:34:07 ID:Ak9o6Xf7
show loggingで出力される結果をflashに保存する方法ってありまつか?

524 :ココ:05/03/10 14:08:22 ID:SyIyozJV
Catalyst6509でモジュールまたぎのGECって可能なんでしょうか??
何かよいサイトなどありましたら教えていただきたいのですが。
よろしくお願い致します。

525 :?:05/03/10 21:45:41 ID:???
英語でもいいんでITPのいいドキュメントってどっかに落ちて無いですかね?
なんかRFCぐらいしか見つからなくて、
一番まともな資料がCiscoの提案資料という酷い状態で困ってます

>>524
なにか数の制限があったような気がしますが、通常ならできます
冗長SVEでのGECは数えきれないくらいやってます
制限の話は忘れちゃいました

良いサイトはCCOです


526 :anonymous@ p8170-adsao06douji-acca.osaka.ocn.ne.jp:05/03/10 23:38:14 ID:7hrZGjR4
2600A-F0/1---F0/0-2600B
 |            |
F0/0           F0/1
 |            |
 |            |            
 |            |
HostA          HostB

IPアドレス
HostA192.168.0.10/24
HostB192.168.2.10/24
2600A F0/0 192.168.0.1/24
2600A F0/1192.168.1.1/24
2600B F0/0192.168.1.2/24
2600B F0/1192.168.2.1/24

各ルーターにはスタティックルートを設定。
基本的な設定内容は誤りがなく問題なく通信ができる状態です。

1、
HostAから2600Bに対するTelnet接続を拒否する
HostAからHostBに対するpingを拒否する
HostAからHostBに対するFTPを許可する
アクセスリストを作成、適用。検証後、

2、
基本的に1で行った設定を維持しつつ
HostBからHostAに対するFTPを許可する

こういった場合、どのインターフェースに
どんなアクセスリストを設定するか煮詰まっております。
どなたかお力を貸してください orz

527 :www.geocities.jp/shouhishahogo/:05/03/10 23:38:27 ID:???
PPP とは。。。
  Point to Point Protocolの略です。
  電話回線を通じてコンピュータをネットワークに接続するダイヤ
  ルアップ接続でよく使われるプロトコルで、データリンク層に位
  置します。


528 :_:05/03/11 16:28:49 ID:Ho1R5NwY
NM-HD-2VとNM-2Vの違いって何でしょう?
前者だと使えるIOSが凄く限定的で高額のIOSしか使えない
後者はIP PLUSでOKですよね?
しかもCisco自体はNM-HD-2Vを押してるみたいですし。。。



529 :?:05/03/11 20:33:41 ID:???
>>528
VIC2はHDじゃないと乗りません
どっちもPlusで動くはず


530 :anonymous@ h037.p033.iij4u.or.jp:05/03/11 22:12:49 ID:???

http://www.cisco.com/support/ja/794/wicadsl_faq.shtml

ここを読む限りADSLで繋げる為にはWIC-1ADSLが必要みたいだけど
T1モジュールじゃダメなんですか?

とりあえず1700シリーズでyahoobbで繋げようと思ってるんですが
設定事態は多分どうにかなるとしてもモジュール何が必要かいまいち判りません。

具体的になちゅーモジュールが必要かおちえてください

531 :みどりいろ:05/03/12 00:14:18 ID:???
>>526
FTPは、ポートモードとパッシヴモードがあります。
透過させたいのはどちらor両方ですか?

それから、Ciscoへのリモートアクセスは、access-classで制御できませんか?
ACLがわかりやすくなりますよ。

532 :あのにまうす:05/03/12 00:34:05 ID:???
>>530
T1 - ×
WIC-1ADSL - ×
どちらもダメ、2portのEtherが必要。
ひょっとしてモデム無しで接続しようとか考えてる?
だいたい、なんでT1なんて出てくるんだ?
他のユーザーに迷惑かけるのがオチと思うから、
自分で設定するのはやめといたほうがいいよ。

533 :nanash:05/03/12 00:52:21 ID:???
>>526
基本的にACLはin側にかけるもんだ。
だからA→Bの通信制御は2600BのF0/0か、2600AのF0/0
にかけるのが一般的。
ところでキミの説明にはかけている点が多すぎる。
A→Bの通信にpingは許可、ftpは拒否と書いているが、
それ以外はいったいどうなっているの?

534 :anonymous@ adsl-67-120-130-51.dsl.renocs.pacbell.net:05/03/12 02:03:33 ID:Q5ggSviz
530>> wic-1enet

535 :anonymous@ h181.p275.iij4u.or.jp:05/03/12 02:28:02 ID:???
>>526
! 2600B
access-l 1 deny host 192.168.0.10
line vty 0 4
ip access-c 1

! 2600A
ip access-l ext 2600AF01
deny icmp host 192.168.0.10 host 192.168.2.10
permit ip any any
int f0/0
ip access-g 2600AF01 in

これで。
他のIFにはACLかけてないのでFTPだろうがなんだろうが通る。
あとVTYに変なパケットが来ると落ちるのでaccess-classは必ず書いてTelnetを制限した方が良いと思われ。

536 :anonymous@ h181.p275.iij4u.or.jp:05/03/12 02:28:51 ID:???
>>530
WIC-4ESW
不具合満載だが。

537 :anonymous@ h181.p275.iij4u.or.jp:05/03/12 02:30:39 ID:???
>>535
! 2600B
access-l 1 deny host 192.168.0.10
access-l 1 permit any

line vty 0 4
 ip access-c 1

permit忘れてた。

538 :anonymous@ h181.p275.iij4u.or.jp:05/03/12 02:36:32 ID:???
2Etherが単純に欲しいなら1710とかになるかな。WICスロットが無いけど。

539 :526:05/03/12 06:24:55 ID:6P137maC
レスTHX!
自己解決しますた
(・ω・)

540 :__:05/03/12 13:29:00 ID:???
>>526
一旦質問したのだから、自己解決したらどうやって解決したのかさらして公知にしてね。
それが質問者の礼儀。

541 :530:05/03/12 22:05:19 ID:???
あれ?T1の口って電話のモジュラーじゃ無い?

モデム無しで17**を直付けしたいと思ってたんだけど
ってか普通モデムかましてるの皆?

542 :_:05/03/12 23:44:54 ID:???
>>541
口の形状が同じならいいのかい?(w
だったら、BRIポートにイーサネットつながりそうだなぁ。

543 : :05/03/13 07:12:27 ID:???
それ以前にPRIって普通RJ48じゃないかと


544 : :05/03/13 08:40:08 ID:???
>>530はT1って言葉使用禁止。

545 :anonymous@ h181.p275.iij4u.or.jp:05/03/13 09:30:04 ID:???
>>541
足回りにDA1500でも使ってるのか?

>>543
Cisco側の口はRJ45でも刺さるようになってた筈。
専用線をCiscoルータのT1で終端する場合、
DSUとCisco間をUTPのストレートケーブルで代用することも多い。

口が合うだけでいいならRJ45の口はRJ11のプラグもさせて
お得感があるな。

546 :あのにまうす:05/03/13 23:36:11 ID:???
しかし530はチャレンジャーだな、CATV接続下ならuBR910を突っ込んで
しまいそうな勢いだ。誰かにブレーキかけてもらう必要があるぞ。

547 : :05/03/14 01:03:16 ID:???
>>545
お得感って意味不明。

548 :anonymous@ h181.p275.iij4u.or.jp:05/03/15 08:37:41 ID:???
>>547
RJ11のコネクタが無いときにRJ45のコネクタで代用したりしない?

549 : :05/03/16 22:56:19 ID:???
>>545 >>548
パッチパネルやローゼットのコマを流用することはあっても、
CiscoにRJ45が刺さってお得感を感じることはないだろ。

マジレスすまんが。

550 :sage:05/03/16 23:24:30 ID:???
3745でNTPサーバと時刻同期させるのは
#ntp server ntpサーバアドレス
のみでよろしいんでしょうか?
show ntp associations
すると
~ntpサーバアドレス
となっていまいち同期してないと思うのですが。


551 :sage:05/03/17 00:04:37 ID:???
http://www.cisco.com/japanese/warp/public/3/jp/service/tac/126/ntpm-j.shtml
http://www.cisco.com/japanese/warp/public/3/jp/service/tac/620/ntpassoc-j.shtml
アドレスから右が表示されていないなら同期していない。
1.NTPサーバへのリーチアビリティ(ping)
2.NTPサーバー側は管理下か否か。(ほかのPCデバイスなどからはclockをもらえるか)

552 :551:05/03/17 00:14:34 ID:???
>>550
不親切だったので追加。
クライアントでサーバ側に認証やACL入れてないならconfigはそれだけで十分よ。
show ntp statusでも使って状況を判断してください。

553 :?:05/03/17 00:14:37 ID:???
>>550
Ciscoは確かroot dispersionが1000msec超えると同期しないです
上位NTPのクロックが安定していない場合、同期しません
※特にxオプション付で動いてるNTPサーバにありがち

554 :550:05/03/17 11:12:09 ID:???
NTPサーバがWin2Ksvrで、さらに外部と接続されていない、
ネットワークなので、show ntp associations での
このNTPサーバのStratum が10ぐらいになっています。。。

Win2KSvrの設定を見直してみます。

555 :anonymous@ 350272000261512:05/03/17 18:49:03 ID:???
>>549
いや、上の物理IFが同じならT1でもEtherでもOK(笑)という話を受けての話よ。
互換性あるならなんでも受けられて超お得だべ。

556 :551:05/03/18 00:41:06 ID:???
>>554
W32Time サービスを実行していただけというオチですか?
http://www.atmarkit.co.jp/fwin2k/win2ktips/050nettime/nettime2.html
http://support.microsoft.com/default.aspx?scid=kb;ja;q223184

557 :550:05/03/18 22:08:08 ID:???
win2ksvrの管理者自分でないので。
おそらくそのリンクの情報かと。
ciscoと関係ないな。

切腹!

558 :ciscoは初心者:05/03/19 16:28:28 ID:0kfGC8l7
ぶっちゃけ、NetScreenのMIP(mapped-ip)の様な事をCiscoでやろうと思ったら、どんな風になるんでしょうか?

例えば、Internet VPNを介して拠点間接続する時に、双方とも同じプライベートアドレスだったりすると、
NetScreenならMIP立てまくり、それも空きがあるなら同セグにmapしてデフォゲ要らないとかやってるんですけど。。。
Firewallとrouterは根本的な考え方が違うとは思いますが、レガシーな客はネットワーク機器は全てCisco。とか逝って
「NS-5GTeの方が安くて硬くて高機能だよ」と提案しても『うちはc2611で統一してるから』とかおぬかしあそばされまつ。

559 :anonymous@ 350272000261512:05/03/19 19:10:48 ID:???
>>559
MIPってどんなの?
NATの親戚っぽいから、パケットのソースかデステネーションを書き換える臭いけど。

560 :?:05/03/19 20:04:25 ID:???
>>558
Ciscoでも当然同じことはできますが
CiscoはProxyARPをバーチャルMACで返せないので、
 >同セグにmapしてデフォゲ要らないとかやってるんですけど
冗長組むと↑ができないんですけどね
ついでにパフォーマンスも最悪です

CiscoはルータなんでWANが無くてダイナミックルーティングもいらない環境に入れても
機能的、コスト的なメリットは皆無です

ただ、CTCやNECの保守は日立の保守よりはるかに上なので
保守ベンダで機器を選んでるとしたら客のスタンスは間違って無いと思いますよ
単純に管理上の利便性で同じにしたいというだけなら、疑問符がつきますが


>>559
MIPはただのスタティックNATです


561 :_:05/03/20 23:54:02 ID:???
>>525
誰が作ったやつかは知らんが社外で手に入る資料はCiscoの
提案資料かunivercd位しかないよ。頑張れ。

・・・っつーかそんなのCiscoで提案すんのはどうせ金にならんから。

562 :ななし:2005/03/21(月) 14:06:36 ID:4HCqTTec
すいませ〜ん。誰か教えてください〜。
Cisco3745(NM-2CT1)で両対抗T1接続(交換機経由)してますが、
片方のリンクがダウンしても対向で1分ぐらいダウンを検知しないです。
これはどういうことかご存知ですか??
T1回線で対向のリンクダウンを検出するのは、どんな仕組みに
なっているんでしょうか。。
ご存知の方いればご教授くださいませ。。

563 : :2005/03/21(月) 18:38:48 ID:???
マルチイクナイ

174 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)