5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

Debian GNU/Linux スレッド Ver. 26

1 :TYPE00:04/08/24 20:04 ID:/UghBR4i
過去ログは多分>>2あたり

Debian GNU/Linux スレッド過去ログ検索 (namazuTamer 氏提供)
http://debian.dtdns.net/2ch-debian/

Debian のよくある質問や関連サイトはこちら (namazuTamer 氏提供)
スレ立て時のテンプレも以下にあります。
http://debian.fam.cx/

     * 質問の前には必ず参照の事 *

902 :login:Penguin:04/09/17 11:41:18 ID:Syot41p6
knoppixのせいで日あたらなくなったDebian解説者があばれてるんですか
本がうれなくなったとかで

903 :login:Penguin:04/09/17 11:47:15 ID:MaSNn47r
>901
Lindowsだけはかんべんしてください。

904 :login:Penguin:04/09/17 12:02:07 ID:f4cVrA4L
>>888
>明文化して禁止されてなければ、何をやってもいいと思っている人ですか?
極端な香具師だな、そんな事は言ってないだろ。
MLの約束事云々と言ってるから、「そんなの明確に決まってたっけ?」と思っただけだよ。

なんかSPAMがどうとか言ってるのもいるけど、べつに営利を目的にしている訳でもないだろうし、いわゆるSPAMとは性質が違うんじゃないのと思ってるだけ。
何をそんなにメクジラ立ててるのか、理解が出来ない。

そんなに嫌なら、こんな所でウダウダ言ってないで、ローカルでフィルタするなり、d-uで直接問題提起するなりすれば?

俺は全く気にならないね。


905 :login:Penguin:04/09/17 12:56:16 ID:jP/gxcvM
Debian-JPはDebian公式ではない
だから、どうでもいい

906 :login:Penguin:04/09/17 13:04:07 ID:QM7sbvFS
>>903
オモイカネも勘弁汁

907 :login:Penguin:04/09/17 13:14:29 ID:waeq+9jq
大DebianとしてはMLでKNOPPIXの一匹や二匹蠢動したところで
(゚ε゚)キニシナイ!!

908 :login:Penguin:04/09/17 13:28:17 ID:zPvHHOV3
大出日安帝国万歳!!

909 :login:Penguin:04/09/17 13:32:38 ID:UdyV0dIe
耐え難きを耐え、忍び難きを忍び。

910 :login:Penguin:04/09/17 13:39:33 ID:QM7sbvFS
欲しがりません、勝つまでは。って何のスレだよ。

911 :login:Penguin:04/09/17 13:40:24 ID:VXVHqApo
てっきりスレ間違えたかと思たよ。


巣にカエレ!

912 :login:Penguin:04/09/17 14:02:25 ID:JuXqwebc
オレは巣に帰ってきたヤシが多いから、こうなってるのかと…w


913 :login:Penguin:04/09/17 14:14:48 ID:B7kbu/iM
出遅れた。
>>883
solid-pop3d


914 :login:Penguin:04/09/17 14:57:51 ID:BpHLalHL
>>880
ttp://www.st.rim.or.jp/~shindo/kernel-patch.html
このページが kernel-patch-* を作るのに非常に参考になった!
dh-kpatchesを追加で入れて、$(PATCH_SOURCE)/debian/rules にdh_kpatchesを入れれば
おk!マンドクサかったら普通にpatchあててbuildしてもいいけどね

>>895-900
kのっぴxの宣伝メールはようわかりませんが、KNOPPIX自身について。
(あちらのすれでもいっちゃったんですが、)KNOPPIXは"HDDにいれても"カスタマイズできない点がおもしろくないです
いや、出来る事は出来るんですが、(漏れがへたれなだけか...)正直大変です
おせじにもパッケージ管理がしっかりしてるとはいえないからです(alsaまわりには閉口)
まあ、上書きすりゃいいんですが、後々苦労します
赤帽->KNOPPIX,Debian(並行)ときたライトユーザですが、kudzuに慣れ親しんできた人間には向いているのかも<knx
ただ、RescueOSとして結構助けられたので、KNOPPIXには足向けて寝られません
ところで最近d-iでDebianをreinstallしたんですが、woodyであれほど苦労したことをさらりとやってのけるあたり、脱帽です
ただXまわりは
ttp://kmuto.jp/d/?date=20040507#p02
こういうの使わせてもらったり(これ自身knoppixからの流用らしいですね)
こういうこともあるからknoppixと対立するのは何か違う、と
長文スマソ。「チラシの裏でもかいてろ」AA登場↓

915 :login:Penguin:04/09/17 15:21:35 ID:v7cNM77J
>>914
対立しようとはまったく誰も書いてないですよ〜
Debian-JP MLでKnoppixのリリースアナウンスするのはおかしい
場所を考えろよ!!!って議論みたいです

Lindowsはまあ我慢だが、Omoikaneとは兄弟にはなりたくないぜ


Helix-playerのコーデックはいずこに?

916 :914:04/09/17 16:15:06 ID:BpHLalHL
>>915
勘違いしてました、すみません。対立とは誰も書いてませんでしたね。
MLについてはやっぱり"Debian"って銘打っている以上、(たとえ兄弟といえども)他distroの話はおかしいですね。
helix-playerは
ttp://helix.alioth.debian.org/
にあるみたいですが、helix-playerの"コーデック"はすんません、わかりません。
http://pc5.2ch.net/test/read.cgi/linux/1088333356/110n
なんだそうで。realplayer10なら確実に?はいってるかと思います。

917 :login:Penguin:04/09/17 18:14:58 ID:Un3rnnte
非常にどうでもいいことだが、
omoikane より lindows のほうがかこわるいよ。

918 :login:Penguin:04/09/17 18:15:52 ID:QgGtG47u
ちょい教えて、

~$ ls -l /usr/bin/cdrecord
-rwsr-xr-- 1 root cdrom 133 2004-09-04 21:13 /usr/bin/cdrecord

~$ ls -l /usr/bin/cdrdao
-rws--x--- 1 root cdrom 566344 2004-06-25 06:40 /usr/bin/cdrdao

これって正しい?

919 :login:Penguin:04/09/17 18:32:32 ID:Nh8Y2EDU
>>918
正しいかどうかは運用ポリシー次第。

sの意味がわからないとかそういう話?

920 :login:Penguin:04/09/17 18:48:37 ID:QgGtG47u
>919
sの意味は、どこかで読んだことあるかなって言う程度です。

安全に越したことはないですが、user でも焼くようにしたいので
この辺だろうと思ったんですが、どうなんだろう。

921 :login:Penguin:04/09/17 19:19:14 ID:ObgbnmnD
apache2
2.0.51がsargeに来る?

922 :918:04/09/17 19:24:07 ID:QgGtG47u
~# dpkg-reconfigure cdrecord
~# dpkg-reconfigure cdrdao

この辺をさわってみます、、、。
ども。

923 :login:Penguin:04/09/17 19:55:07 ID:S9KVb2fa
いよいよあさってですね。

924 :login:Penguin:04/09/17 20:18:03 ID:WppB/fY9
>>817が目でピーナッツを噛む日だっけ?

925 :login:Penguin:04/09/17 20:22:59 ID:Iw07QPhX
え?来年だろ?


926 :login:Penguin:04/09/17 20:28:52 ID:lxeBWcZa
来年の9月19日にリリースか

kernel 3.0が出てるのにkernel 2.4で頑張るか ('Д')y─┛

927 :login:Penguin:04/09/17 20:31:52 ID:Nh8Y2EDU
>>920
setuid と setgid を調べるべし。
あとパーミッションという概念をわかってないみたいだから、そのへん集中的に探してみるといいかと。

ずばり答えを教えてもいいんだけど、debianと関係ないし、わからないままやると危ないと思うんで、こんなもんでごめんよ。

928 :login:Penguin:04/09/17 20:45:56 ID:jrCewNaC
初歩的な質問で申し訳ないんですが、教えてください。
Debian Gnu /linuxのstableの最新バージョンって3.0r2ですよね?
これってカーネルは2.6なんでしょうか?
またFTPサイトを見てみると完全なCDのイメージが7枚もあるんですが、これは全部インストールに必要なのですか?
アドバイスよろしくお願いします。

929 :login:Penguin:04/09/17 20:50:19 ID:zCIRGDZS
>>928

>>1


930 :login:Penguin:04/09/17 22:02:02 ID:jjhzqOPD
>887
Thanks!!!
ActiveDirectoryで共有しているBJF900で無事
印刷できたよ。
・・・自分で何とかできたかったのは情けないが。。。


931 :930:04/09/17 22:03:52 ID:jjhzqOPD
できたかった→できなかった

932 :918:04/09/17 22:28:05 ID:QgGtG47u
>927
いえいえ、ありがとうございますう。
(snip)
cdrecord: Warning: Running on Linux-2.6.8
cdrecord: There are unsettled issues with Linux-2.5 and newer.
cdrecord: If you have unexpected problems, please try Linux-2.4 or Solaris.
cdrecord: Warning: Linux-2.6.8 introduced incompatible interface changes.
cdrecord: Warning: SCSI transport does no longer work for suid root programs.
cdrecord: Warning: if cdrecord fails, try to run it from a root account.
(snip)
なことも言われてます。

933 :login:Penguin:04/09/17 22:41:24 ID:QOvBJPu1
Knoppixの宣伝がOKなら
Debian-JP MLでORCAの宣伝してもいいってことだな。

てことで、書き込んでもいいみたいですよ。>>ORCA関係者の方

934 :login:Penguin:04/09/17 22:51:33 ID:waeq+9jq
ORCA のアップデート情報だけ ML に流すのかね?
まあ熱心ね、ぐらいしか言うことは無いけど…

DQN 石の丸投げメールが来た日にゃ大激怒だが

935 :login:Penguin:04/09/17 22:51:54 ID:ObgbnmnD
>>933
そんなことが実現したらムトゥの日記が激しくなりそうだな
ただでさえ口が悪いのにね〜
まあ、面白そうではあるけど

936 :login:Penguin:04/09/17 22:57:45 ID:29Bsopqi
>>933
必死だな

937 :login:Penguin:04/09/17 23:01:12 ID:UPsjCrlS
関係ないけど>>1の名前の「TYPE00」ってすげぇな
こんな物があんのか・・・

938 :883:04/09/17 23:03:08 ID:8h8FtfR1
いろいろお答え頂いた方、ありがとうございました。

お陰さまで、courier-popで無事にメールを受信する事が、
できるようになりました。


939 :login:Penguin:04/09/17 23:18:14 ID:9m7CPK+w
>>914 いろいろと情報 THX
パケットライト関係のモジュール以外に、
Enhanced Loopback Device のモジュールも欲しくなったので、
がんがってカーネルパッチ&モジュールのパッケージを作ってみます。

940 :login:Penguin:04/09/17 23:19:33 ID:2ceJzfIN
>>935
意外に粘着質だからねぇ。>>933ほどじゃないが。

941 :933:04/09/18 00:16:51 ID:TEtptWQ2
>>940
俺は一度しかレスしてないぜ

粘着呼ばわりすなやこのゴキブリめ

942 :login:Penguin:04/09/18 01:04:14 ID:dac8IGH8
はい、それから〜

943 :login:Penguin:04/09/18 04:07:33 ID:8/aXlG8p
カーネル2.6 acpi suspend/resume 関連の情報を発見
tp://lists.debian.org/debian-russian/2004/09/msg00058.html
...でもロシア語。


Сначало вытаскивается ACPI патч из:
ftp://ftp.kernel.org/pub/linux/kernel/people/lenb/acpi/patches/release/26-stable-release/
и устанавливается
$ cd /usr/src/linux/
$ patch -Np1 < acpi-20040715-2.6.8.diff.gz

Затем вытаскиваются swsusp патчи из:
http://developer.berlios.de/project/showfiles.php?group_id=1412

Успехов,

944 :login:Penguin:04/09/18 04:48:06 ID:1mFusE32
Knoppixアップデート情報のML配布に文句があるなら、本人に直接文句言えば良いじゃん。
なんでこんなとこでグダグダ言ってんのさ?

945 :login:Penguin:04/09/18 08:43:37 ID:0Du3/7OJ
頭悪いから。

946 :login:Penguin:04/09/18 09:16:06 ID:Yza3sqil
おーとマウントするための道具って、
am-utils と autofs が入ってるけど、
みんなどっち使ってるの?

947 :login:Penguin:04/09/18 09:39:50 ID:0Du3/7OJ
autofs
amdは糞 定説です

948 :login:Penguin:04/09/18 09:55:45 ID:Yza3sqil
>>947 そうっすか。ありがとう。

949 :login:Penguin:04/09/18 10:44:34 ID:aeYrdXUh
ねぇ、Sargeは、本当はいつリリース?

950 :login:Penguin:04/09/18 10:52:59 ID:g7P2fJ0Q
延期されるのか?
この連休で遊ぼうと思っているんだが・・・

951 :login:Penguin:04/09/18 10:57:34 ID:KbHzrr5D
ただし、次のページはすでに公開されていますね。

「Debian GNU/Linux 3.1 -- 誤りとその修正」
http://www.debian.org/releases/sarge/errata.ja.html

952 :login:Penguin:04/09/18 11:04:35 ID:H7RVAHFz
>>951
testing が sarge になった時からずっとあるような気もするが・・・。

953 :login:Penguin:04/09/18 12:22:25 ID:XLxV7EBJ
すんません。教えてください。
ApacheのMaxClientsを最大値の256以上にするために
httpd.hの
#define HARD_SERVER_LIMIT 256
を変更してrebuidしたいんですけど‥

apt-get source apache
でソ−スとってきた後の手順がわかりません‥

まず、ソースとってきた段階ではhttpd.hはありません。
で、しょうがないんでそのまま試しに
dpkg-buidpackageをやってみました。

dpkg-buildpackage -uc -us
↑これを実行するとhttpd.hが
./apache-1.3.26/debian/apache-dev/usr/include/apache-1.3/httpd.h
に作成されました。でもhttpd.hを編集する間もなく
debパッケージもすでにできあがってました。

これではHARD_SERVER_LIMITの値をいじれません。
こういう場合どうしたらいいでしょう??

954 :login:Penguin:04/09/18 12:37:00 ID:leNMVTLs
>>949
そのうち。

>>950
遊ぶならリリースされてなくてもいいじゃん。

955 :login:Penguin:04/09/18 14:34:26 ID:U1V5dEKt
どうでもいいことかもしんないけど、なんで sarge って3.1なんだろ?
kernel 2.6 とか d-i とか考えるとマイナーバージョンアップじゃないような。

ところで、

http://www.debian.org/releases/
> Debian の次のリリースのコードネームは ‘sarge’ です。 -- リリース日程は定められていません

らしいですよお前ら。

956 :login:Penguin:04/09/18 14:54:37 ID:9Ay7qbfh
>>954
http://kmuto.jp/d/

ムトゥ神がこう言ってるんだ。あきらめてるけど・・・。

957 :login:Penguin:04/09/18 15:42:21 ID:0HMGaScJ
Sambaのwoody用パッケージを作りたいんですが、
dpkg-buildpackageとかでは駄目ですか?

958 :login:Penguin:04/09/18 15:51:47 ID:RNygbXsO
いつの間にかsarge-proposed-updatesに
いっぱいパッケージがあるんだけどこれって入れても大丈夫?

959 :login:Penguin:04/09/18 15:53:45 ID:MwN1shVF
>>953
パッチを用意するとかsedでゴニョゴニョするとか。
自分が使うだけならどうとでもできるだろう。

>>957-958
>>1

960 :953:04/09/18 18:22:42 ID:XLxV7EBJ
>>959
上級者ならどうとでもなる話だというのはわかりましたけど‥
とりあえずちょっと難しそうって事ですね。
(パッチ作成とかやり方わからなくて)


961 :login:Penguin:04/09/18 18:54:03 ID:dac8IGH8
apache て dbs も dpatch も使ってないのな。
>>960 多分こんな感じ(sidの場合ね)。
1. apt-get source apache
2. sudo apt-get build-dep apache
3. cd apache-1.3.31
4. fakeroot make -f debian/rules source.make
5. cp -r build-tree-apache/apache_1.3.31 build-tree-apache/apache_1.3.31.orig
6. vi build-tree-apache/apache_1.3.31/src/include/httpd.h
(ここで HARD_SERVER_LIMIT を変更)
7. diff -urN build-tree-apache/apache_1.3.31.orig build-tree-apache/apache_1.3.31 > debian/patches/999_hard_server_limit
8. dch -i
9. debuild -rfakeroot
上記の手順でわからないところを調べることをお薦めする。
余力があれば dbs についても調べてみることをお薦めする。
また、完全に理解しないで手順だけ真似ることはお薦めしない。

962 :953:04/09/18 19:34:45 ID:XLxV7EBJ
>>961
おお、流れだけでもわかっただけで充分です。
いろいろ調べてみます。感謝!

963 :login:Penguin:04/09/18 22:36:52 ID:hnDGVuiG
Sarge、ホApache、ャ・皈ク・罍シ・「・テ・ラ・ヌ。シ・ネ、キ、ニ、、ハ

964 :login:Penguin:04/09/18 22:39:25 ID:6Pet6ehM
sarge ホ apache ヤクシテラヌ。シネ、キニハ

965 :login:Penguin:04/09/18 22:43:51 ID:1mFusE32
>>964
そこはかとなく無礼な文字化けだな。

966 :login:Penguin:04/09/18 23:13:48 ID:RjJj9tKu
フォントについて教えていただきたい。
kochi は使命を終えつつあってそれに代わって sazanami という理解でよろしいか?

そう理解して、kochi をインストールせずに sazanami だけを入れてやってみようとしていたのだが、xdvik-ja が kochi に依存してインストールできなかった。
これは報告すべき bug と言える?

967 :login:Penguin:04/09/18 23:41:16 ID:1mFusE32
>kochi は使命を終えつつあってそれに代わって sazanami という理解でよろしいか?
「現状」はそうかも知れんが

>これは報告すべき bug と言える?
か、と言うと言えないと思う。

sazanamiで置き換えるよう、BTSのwishlistに入れるというなら、それはありだと思う。

968 :966:04/09/19 00:04:01 ID:UhKaHee1
さっきのを書いた後で、xdvik-ja パッケージの中身をみてみたら強く依存というわけではないようだったので、--ignore-depends でインストール、その後 /etc/texmf/vfontmap.d/ 以下の kochi を sazanami に書き換えて update-vfontmap で使えるようになった。

依存を kochi 固定ではなく kochi または sazanami とできればまだいいと思った。それに応じて/etc/texmf/vfontmap.d/以下のファイルの記述が変わらなければならないが。


969 :login:Penguin:04/09/19 00:24:07 ID:KpnAYLY8
目からスパゲッティを食べたいので、
夕食はスパゲッティにしてください

970 :login:Penguin:04/09/19 00:34:47 ID:sYASdl4g
sargeでprelinkかけたらKDEと日本語入力が死んだっぽい。orz

971 :login:Penguin:04/09/19 01:26:23 ID:z/N2Nc1B
ところで9/19でつが・・・。

972 :login:Penguin:04/09/19 01:30:47 ID:2j1QewSs
>>971
まだ極東だけだから、GMTで9/19まで待とうじゃないか。

973 :login:Penguin:04/09/19 02:01:35 ID:7pm8NIxR
旧暦で9/19ってことじゃないの?(マテ

974 :login:Penguin:04/09/19 02:04:20 ID:7u+Q8FbU
リリース延期発表さえ19日に間に合わない悪寒。
夏休みの宿題は泣いて頼んで締め切り延ばしてもらって
やっぱ出さない。これですよ。

イイヨイイヨでばいあん、漢ダネ。

975 :login:Penguin:04/09/19 02:32:34 ID:Ir1sXGFF
そもそも9/19リリースなんてドコに公式発表が書いてあるの?

976 :login:Penguin:04/09/19 02:47:12 ID:X6BdxZmK
皆さんDiCEは起動時に自動的に開始されるように設定されてますか?
WEBで拾ってきたスクリプトを用いても、うまく起動してくれません。
良い方法というか、定番な方法があれば教えてください。

977 :login:Penguin:04/09/19 05:11:30 ID:RTtTMF2r
教えて下さい。
Sargeをインストールしました。
puttyでsshログインしviでファイル編集すると日本語が文字化けします。
また、日本語を入力したいのですが、入れると文字化けします。
どのように解決したらよいでしょうか?
ちなみに、以下のような環境変数を設定しています。
EDITOR=vi
LANG=ja_JP.eucJP
JLESSCHARSET=japanese-euc
リンク先等をいろいろ見てみたのですが、分かりませんでした。
よろしくお願いします。

978 :login:Penguin:04/09/19 06:47:33 ID:XVvI0G0j
Putty側でEUC-jpに設定するのが楽そうですね。
このへん↓
http://www.ep.sci.hokudai.ac.jp/~epnetfan/tebiki/server-login/putty.html
http://www.st.ryukoku.ac.jp/security/ssh/custom/win.html#kanji


979 :971:04/09/19 07:11:04 ID:RTtTMF2r
>>972
コメントありがとうございます。
Putty側は、EUC-JPにしてるんですよ。
でもviの文字入力だけ文字化けするんです・・・・。
もしかしてviがマルチバイト対応してないとかなのかな・・。
みなさんターミナル上のエディタで日本語編集ってどうされてるのでしょうか?

980 :login:Penguin:04/09/19 07:12:48 ID:ya2MAFzh
>>976
/etc/rc.boot に /<DiCE のインストール先>/diced -d -l を書いた
スクリプトを置く。

981 :login:Penguin:04/09/19 08:20:36 ID:CfXvGk5m
やっぱり、Sargeのリリースって、永遠に来ないような。。。
来年になったら、一気にエッチになっちゃうかも?

982 :login:Penguin:04/09/19 08:21:47 ID:zkmqKr9/
>>981 エッチ大歓迎。

#最近御無沙汰なのでAC

983 :login:Penguin:04/09/19 09:11:28 ID:Ccyj/m0N
>>932
ちとまて、2.6カーネルかよ。
cdrecord.c を見るとわかるが、setuidされてるcdrecordでも、場合によって
は元のユーザーの権限に落されることがある。
俺も2.6カーネルで同様の現象を経験したことがある。
その場合、とりあえずうちではide-scsiを経由させたら動いた。



984 :login:Penguin:04/09/19 09:28:38 ID:X6BdxZmK
>>980
どうもありがとうございます。

985 :login:Penguin:04/09/19 09:32:36 ID:J0CYEVeZ
>>977
どの vi 使ってるの?
http://linux2ch.bbzone.net/index.php?Terminology#content_1_10

986 :login:Penguin:04/09/19 09:53:18 ID:Ir1sXGFF
そもそも某氏は本にお詫び書くのが嫌で早くリリースして欲しいだけでしょ。
そんなんでタダでさえ2〜3年に1回しか出ないリリース版の完成度落としたら
本末転倒だと思うけどなあ。
個人的にはsecurityさえなんとかしてれればリリースなんていつでもいいんだけどなあ。

987 :login:Penguin:04/09/19 10:09:24 ID:zkmqKr9/
そもそも、永遠にリリースしないという方法ではダメなんだろうか。

988 :login:Penguin:04/09/19 10:28:57 ID:Y53dIDtZ
986みたいな人間がイパーイいるからsargeは出ないんだろう。
それこそsecurityだけちゃんとやってくれれば、
何も最新版を次々入れ込んだりするのは不要なのだから
切りの良いところでチャッチャとリリースすれば良い。
最新版を次々と入れ込んで遅延してるのはむしろ完成度は落ちてる気が。
何でも最新版が欲しいならFedora使っとけ、と思うがな。


989 :login:Penguin:04/09/19 10:46:27 ID:Ir1sXGFF
>>988
何でもかんでも最新版にしろと言いたいのでは無いのだけど。
こういうのに毒吐いてるのが気にくわない。
だったらこんなメジャーなパッケージで
クリティカルなバグがあるバージョンのままでリリースすんの?
そんな状態でリリースしたらFedora未満じゃねーの?
漏れがDebian良く分かって無いだけか?

http://kmuto.jp/d/?date=20040831#p02

990 :login:Penguin:04/09/19 10:47:52 ID:JneytEvP
つまらんことで揉めるなよ

991 :login:Penguin:04/09/19 10:59:40 ID:J0CYEVeZ
>>989
せっかくコメント欄あるんだから
向こうに書いてこいよ。

992 :login:Penguin:04/09/19 11:18:53 ID:wAKuC2Yq
やっぱりupstreamのroadmapをロクに把握してないアホなメンテナは
実在するんだろうな。

993 :login:Penguin:04/09/19 12:31:24 ID:Y53dIDtZ
>>989
何故そんなにsargeリリースに焦ってるのが判らん
debianはマターリstable使うか、リスク込みで最新版に特攻できるか
ちゃんとユーザーに選択肢があるのは言うまでもないことだが。
それが嫌なら他のディス鳥使ってればいいやん。



994 :login:Penguin:04/09/19 12:53:47 ID:sSPhiyO3
>>993
締め切りを守るつもりで作業しない限り2年どころか永遠にリリース不可能なんだが。

995 :login:Penguin:04/09/19 12:59:37 ID:J0CYEVeZ
リリースされなくて困る人ってどんな人だろ。

996 :login:Penguin:04/09/19 13:06:35 ID:q84z6ybi
sargeのリリースがすまないと新しいソフトがsidに入ってこない
のが困る<困る人
たとえばX.orgとかはsargeリリースしてからでないと本家には入らないですよね?


997 :login:Penguin:04/09/19 13:08:35 ID:Ir1sXGFF
>>993の回答がもの凄く的はずれなんだけど
結局漏れが言いたい事を理解できてるのは>>992だけ?

>>996
そりゃ困るけどもStableに終わってるバージョンの
パッケージが入ってくれるのはもっと困る。
誰も使ってないようなパッケージならともかく、
ニュースサイトに出るような大バグだぜ。
http://nikkeibp.jp/wcs/leaf/CID/onair/jp/it/327035/

998 :login:Penguin:04/09/19 13:15:14 ID:Ir1sXGFF
まあPostgreSQL自体は結局もうsargeに7.4.5が入ったからいいけど、
折角クリティカルなバグ潰したバージョンにしてくれてるのに毒吐くのはいかがな物かと。
もし旧バージョンのままsargeがリリースされてたら少なくとも
Postgresまともに使う香具師は誰もstableのsargeは使いたがらなかっただろうなあと。

999 :login:Penguin:04/09/19 13:20:52 ID:Ir1sXGFF
次スレ
Debian GNU/Linux スレッド Ver. 27
http://pc5.2ch.net/test/read.cgi/linux/1095567533/

1000 :login:Penguin:04/09/19 13:22:02 ID:Ir1sXGFF
 

1001 :1001:Over 1000 Thread
このスレッドは1000を超えました。
もう書けないので、新しいスレッドを立ててくださいです。。。

256 KB
★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)